<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>First date mistakes to avoid | WFLA.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wfla.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wfla.com&amp;id=85383580&amp;t=1517435581&amp;back=http%3A%2F%2Fwfla.com%2F2018%2F01%2F30%2Ffirst-date-mistakes-to-avoid%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwfla.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WFLA &raquo; Feed" href="http://wfla.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFLA &raquo; Comments Feed" href="http://wfla.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFLA &raquo; First date mistakes to avoid Comments Feed" href="http://wfla.com/2018/01/30/first-date-mistakes-to-avoid/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="Fqh9_L2HgyHTzoKCBi0IRVlpQ15WusGuvTFsP0ZEmIo">
<meta name="google-site-verification" content="8Mh1SkVecal2ozeBi-z6vlPQSsCj66NekrxNBhqbllA">
<meta name="apple-itunes-app" content="app-id=567655039">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="google-site-verification" content="5OEHfJMvB0un3l6-eQciNHyzjnZPYnJNeXNb1lPupik">

<meta name='description' content='First dates can be a lot like dentist appointments: They seem like a good idea when you are making them, but when the time actually comes, you find yourself thinking of a dozen and one ways to get out of them.This is mostly because first dates can just be so incredibly awkward.Chances are you barely' />
<meta name='keywords' content='Home for the Holidays,,Lakana' />
<meta name='news_keywords' content='' />
<meta name='twitter:card' content='summary_large_image' />
<meta name='twitter:site' content='@wfla' />
<meta name='twitter:title' content='First date mistakes to avoid' />
<meta name='twitter:description' content='First dates can be a lot like dentist appointments: They seem like a good idea when you are making them, but when the time actually comes, you find yourself thinking of a dozen and one ways to get out of them.This is mostly because first dates can just be so incredibly awkward.Chances are you barely' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3-beta1-42609"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFT9FOwzAM/CGMVQnGeJj2LWlqOm9xatXOuv096aqBGKi8WOfTnX2Hk0IcslN2lAKaSs/ZcNI4CJhwouvD9hzNnvBvW+ITGR7JNcQT3LY1eRxGqrxo8Fkh1HGgRFJla7aJu5682u2OwemyahHd3B/N8FDjrSZbGretjmQGdQoXAT/UbP80kjn9Uv0W8AezWBnz4Fzd9gV+3Vxe4ZkVvzOBhp4gF2lpNOzoI5Tkj/x8ai+75uV9s31rtq/N8RPwY7Wp?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.3-beta1-42609' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h&cssminify=yes' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwfla.files.wordpress.com/2017/10/home_for_the_holidays_2017_wallpaper_wp1.jpg );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwfla.files.wordpress.com/2017/10/home_for_the_holidays_2017_wallpaper_wp1.jpg );} body .site-header .site-header-container{background-image: url( https://mgtvwfla.files.wordpress.com/2017/10/home_for_the_holidays_2017_wallpaper_wp1.jpg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #1d8bd4; } }.site-header-container { background-color: #1d8bd4; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9j9EKwjAMRX/IGqYOn8RvyWrNKmkzmoz9vh0OdAh9yj1wz4XAMjkv2UI2SLObeKaYFZb4oGAKNRtSwfRNR696gLam4iOyi7Wyh5ZMQRyLR4uSd+CejLG01BIGFqqRoLZ+sCVNovaZBh2xrPJ2W9b2Td2XPfxJNoYUFMYLEMuAvBbu6db13fl87U9993oDP+eOmQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjusKwjAMRl/Iroyhwx/is3Rr3FJ7s0k39OntQEFxKEIgkJzvJHKOAn1vswaSptQlQ7o+WmVoI78BwuGQFEPl0D/hPngGzwvrQocWRCZIaiizIjqFFS4GYgdEBVrZvr+EfkKYf2IGOKr+LBIQ3j6sPEK5JyeM0qIXDjQqSawY+0U1gdchVV322v6bHUFpeMke3aHe1s2+bdrd1twBqQGIkg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-188414967921587.js"></script>

<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwfla.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://bit.ly/2FzeeBb' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwfla.com%2F2018%2F01%2F30%2Ffirst-date-mistakes-to-avoid%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwfla.com%2F2018%2F01%2F30%2Ffirst-date-mistakes-to-avoid%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="First date mistakes to avoid" />
<meta property="og:url" content="http://wfla.com/2018/01/30/first-date-mistakes-to-avoid/" />
<meta property="og:description" content="First dates can be a lot like dentist appointments: They seem like a good idea when you are making them, but when the time actually comes, you find yourself thinking of a dozen and one ways to get …" />
<meta property="article:published_time" content="2018-01-30T22:17:00+00:00" />
<meta property="article:modified_time" content="2018-01-30T22:17:00+00:00" />
<meta property="og:site_name" content="WFLA" />
<meta property="og:image" content="https://mgtvwfla.files.wordpress.com/2018/01/couple-drinking-beer_1517349143470_337747_ver1-0_32941946_ver1-0_640_360.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wfla" />
<meta name="twitter:text:title" content="First date mistakes to avoid" />
<meta name="twitter:image:src" content="https://mgtvwfla.files.wordpress.com/2018/01/couple-drinking-beer_1517349143470_337747_ver1-0_32941946_ver1-0_640_360.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://www.facebook.com/WFLANewsChannel8" />
<meta name="twitter:title" content="First date mistakes to avoid" />
<meta name="twitter:description" content="First dates can be a lot like dentist appointments: They seem like a good idea when you are making them, but when the time actually comes, you find yourself thinking of a dozen and one ways to get …" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/2cf19ff68f9fbdc8c04d390d5a0bb86f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/2cf19ff68f9fbdc8c04d390d5a0bb86f?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/2cf19ff68f9fbdc8c04d390d5a0bb86f?s=114" />
<link rel='openid.server' href='http://mgtvwfla.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwfla.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wfla.com/osd.xml" title="WFLA" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wfla.com/2018/01/30/first-date-mistakes-to-avoid/?ia_markup=1" />
				
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "wfla.com";
		_sf_async_config.useCanonical = true;
		_sf_async_config.flickerControl = false;
		/** CONFIGURATION END **/
		var _sf_startpt=(new Date()).getTime();
	</script>
	<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Home for the Holidays";
		var bob_kw = "";
		var bob_desc = "First dates can be a lot like dentist appointments: They seem like a good idea when you are making them, but when the time actually comes, you find yourself thinking of a dozen and one ways to get out of them.This is mostly because first dates can just be so incredibly awkward.Chances are you barely";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="112651575499" />
	

<link rel="canonical" href="http://wfla.com/2018/01/30/first-date-mistakes-to-avoid/" />
<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WFLA" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Tampa News &amp; Weather – Clearwater Florida, Sarasota, FL" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wfla.com/feed/;icon-uri=http://0.gravatar.com/blavatar/2cf19ff68f9fbdc8c04d390d5a0bb86f?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wfla.com/2018/01/30/first-date-mistakes-to-avoid/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5Mgaw&#038;cscache=6&#038;csrev=108" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-552040 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WFQ88RX"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-WFQ88RX");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wfla.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-has-children menu-item-18"><a href="http://wfla.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a href="http://wfla.com/category/news/local/">Local</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="http://wfla.com/category/news/florida/">Florida</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="http://wfla.com/category/news/national/">National</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-166"><a href="http://wfla.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-3998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998"><a href="http://wfla.com/category/news/dont-miss-it/">Don&#8217;t Miss It</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://wfla.com/category/traffic/">Traffic</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="http://wfla.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-18930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18930"><a href="http://interactives.wfla.com/photomojo/category/7/1/local/">Slideshows</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://wfla.com/category/news/hillsborough-county/">Hillsborough County</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://wfla.com/category/news/polk-county/">Polk County</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://wfla.com/category/news/pasco-county/">Pasco County</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://wfla.com/category/news/pinellas-county/">Pinellas County</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://wfla.com/category/news/sarasota-county-florida/">Sarasota County</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://wfla.com/watch-us-live/">Watch Us Live</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://wfla.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="http://wfla.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a href="http://wfla.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589"><a href="http://wfla.com/weather/futurecast/">Future</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="/2015/06/24/storm-team-8-forecast/">Forecast</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://wfla.com/weather/radar/">Radar</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://wfla.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="http://wfla.com/weather/severe/">Severe</a></li>
	<li id="menu-item-592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="http://wfla.com/weather/tropics/">Tropics</a></li>
	<li id="menu-item-4616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4616"><a href="http://wfla.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://wfla.com/weather/florida-river-conditions/">Rivers</a></li>
	<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://wfla.com/weather/marine/">Marine</a></li>
	<li id="menu-item-729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-729"><a href="http://interactives.wfla.com/photomojo/category/6/1/weather/">Weather Photos</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="http://wfla.com/category/weather/hurricanes/">Hurricane-Ready</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="http://wfla.com/category/8-on-your-side/">8 On Your Side</a>
<ul class="sub-menu">
	<li id="menu-item-168274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168274"><a href="http://wfla.com/category/8-on-your-side/better-call-behnken/">Better Call Behnken</a></li>
	<li id="menu-item-196702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196702"><a href="http://wfla.com/category/8-on-your-side/you-paid-for-it/">You Paid For It</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://wfla.com/category/8-on-your-side/investigations/">Investigations</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://wfla.com/category/8-on-your-side/restaurant-ratings/">Restaurant Ratings</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://wfla.com/category/8-on-your-side/recall-alerts/">Recall Alerts</a></li>
	<li id="menu-item-738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-738"><a href="http://wfla.com/vehicle-recalls/">Vehicle Recalls</a></li>
	<li id="menu-item-496832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-496832"><a href="http://o-weather.wfla.com/specialprojects/eagle8/">Eagle 8</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://wfla.com/seeclickfix/">SeeClickFix</a></li>
	<li id="menu-item-4339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4339"><a href="http://wfla.com/contact-us/contact-8-on-your-side/">Contact 8 Investigates</a></li>
	<li id="menu-item-383456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383456"><a href="http://wfla.com/contact-better-call-behnken/">Contact Better Call Behnken</a></li>
	<li id="menu-item-32950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32950"><a href="http://wfla.com/category/news/back-to-school/">Back to School</a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="http://wfla.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="http://wfla.com/category/sports/tampa-bay-buccaneers/">Buccaneers</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://wfla.com/category/sports/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://wfla.com/category/sports/tampa-bay-rays/">Rays</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://wfla.com/category/friday-night-blitz-football/">Friday Night Blitz</a></li>
	<li id="menu-item-518437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518437"><a href="http://wfla.com/category/road-to-the-olympics/">Winter Olympics</a></li>
	<li id="menu-item-537859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-537859"><a href="http://wfla.com/category/big-game/">The Big Game</a></li>
</ul>
</li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-741"><a href="http://wfla.com/send-it/">Send It!</a>
<ul class="sub-menu">
	<li id="menu-item-18934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18934"><a href="http://interactives.wfla.com/photomojo/category/7/1/local/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-728"><a href="http://wfla.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-508942" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-508942"><a href="http://wfla.com/2017/10/03/kindness-day-2017/">Kindness Day 2017 breaks all time donation record</a></li>
	<li id="menu-item-255487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255487"><a href="http://wfla.com/teddy-bear-roundup/">Teddy Bear Roundup</a></li>
	<li id="menu-item-726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-726"><a href="http://wfla.com/community-events-calendar/">Community Events Calendar</a></li>
	<li id="menu-item-297671" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-297671"><a href="http://wfla.com/2017/02/10/8-on-your-side-health-fitness-expo-2017/">Health &amp; Fitness Expo 2017</a></li>
	<li id="menu-item-18370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18370"><a href="http://wfla.com/outdoors-expo-boat-show/">Outdoors Expo</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://wfla.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://wfla.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://wfla.com/news-team/">Meet Our Team</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="http://wfla.com/wfla-newschannel8-news-weather-apps/">Mobile Apps</a></li>
	<li id="menu-item-18579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18579"><a href="http://wfla.com/email-alerts/">Sign up for Email Alerts</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://wfla.com/category/daytime/">Daytime</a></li>
	<li id="menu-item-18720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18720"><a href="http://wfla.com/health-advisors/">Health Advisors</a></li>
	<li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1953"><a href="http://wfla.com/experts/">WFLA Experts</a></li>
	<li id="menu-item-319057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319057"><a href="http://wfla.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744"><a href="http://wfla.com/internship-submission-form/">Intern with us</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://wfla.com/wfla-newschannel8-tampa-tv-schedule/">WFLA / WTTA TV Schedule</a></li>
	<li id="menu-item-727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-727"><a href="http://wfla.com/station-tours/">Station Tours</a></li>
	<li id="menu-item-3400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3400"><a href="http://wfla.com/nbc-programming/">NBC Programming</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wfla.com/" rel="home">
			<img src="https://mgtvwfla.files.wordpress.com/2015/02/logo-wfla-large.png" alt="WFLA">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">70&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 68&deg; F</li>
						<li>Lo: 43&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="http://www.wfla.com/2015/04/09/storm-team-8-forecast">Forecast</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="http://wfla.com/weather/radar/">Radar</a></li>
<li id="menu-item-176469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176469"><a href="http://wfla.com/weather/webcams/">Webcams</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wfla.com/" rel="home" class="home-link">Home</a>
															<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-18"><a href="http://wfla.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a href="http://wfla.com/category/news/local/">Local</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="http://wfla.com/category/news/florida/">Florida</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="http://wfla.com/category/news/national/">National</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://wfla.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-3998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998"><a href="http://wfla.com/category/news/dont-miss-it/">Don&#8217;t Miss It</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://wfla.com/category/traffic/">Traffic</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="http://wfla.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-18930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18930"><a href="http://interactives.wfla.com/photomojo/category/7/1/local/">Slideshows</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://wfla.com/category/news/hillsborough-county/">Hillsborough County</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://wfla.com/category/news/polk-county/">Polk County</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://wfla.com/category/news/pasco-county/">Pasco County</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://wfla.com/category/news/pinellas-county/">Pinellas County</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://wfla.com/category/news/sarasota-county-florida/">Sarasota County</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://wfla.com/watch-us-live/">Watch Us Live</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-552054" class="media-object  post-552054 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile category-national category-news category-sports category-big-game">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/big-game-best-ads/"  target="_blank" rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2018/01/big-game-best-ads_logo-new.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2018/01/big-game-best-ads_logo-new.png?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2018/01/big-game-best-ads_logo-new.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="552070" data-permalink="http://wfla.com/big-game-best-ads/big-game-best-ads_logo-new/" data-orig-file="https://mgtvwfla.files.wordpress.com/2018/01/big-game-best-ads_logo-new.png" data-orig-size="615,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BIG-GAME-BEST-ADS_Logo-new" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2018/01/big-game-best-ads_logo-new.png?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2018/01/big-game-best-ads_logo-new.png?w=615" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/big-game-best-ads/"  target="_blank" rel="bookmark">Rate the Super Bowl&#8217;s best commercials</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-31T16:47:47-05:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Is it the game or the ads that everyone’s watching during the Big Game?</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-552036" class="media-object  post-552036 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-mobile category-news category-polk-county">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2018/01/31/lakeland-gymnastics-coach-accused-of-possessing-child-pornography-goes-before-judge/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2018/01/r-lakeland-gymnastics-coach.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2018/01/r-lakeland-gymnastics-coach.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2018/01/r-lakeland-gymnastics-coach.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="551663" data-permalink="http://wfla.com/2018/01/30/lakeland-gymnastics-center-employee-arrested-for-child-porn/r-lakeland-gymnastics-coach/" data-orig-file="https://mgtvwfla.files.wordpress.com/2018/01/r-lakeland-gymnastics-coach.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="R-LAKELAND-GYMNASTICS-COACH" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2018/01/r-lakeland-gymnastics-coach.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2018/01/r-lakeland-gymnastics-coach.jpg?w=600" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2018/01/31/lakeland-gymnastics-coach-accused-of-possessing-child-pornography-goes-before-judge/"  rel="bookmark">Lakeland gymnastics coach accused of possessing child pornography goes before judge</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-31T15:47:16-05:00"
				data-standard-view="1h"
			>3:47 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>At just 21-years-old, Alexander Katchalov is now embroiled in the complex criminal justice system.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-552023" class="title-object post-552023 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-mobile category-news category-sarasota-county-florida">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2018/01/31/man-on-4-day-drug-binge-chokes-nurse-bites-wife-at-venice-hospital-emergency-room/" rel="bookmark">Man on 4 day drug binge chokes nurse, bites wife at Venice hospital emergency room</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-31T15:32:29-05:00"
				data-standard-view="1h"
			>3:32 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-551939" class="title-object post-551939 post type-post status-publish format-standard has-post-thumbnail hentry category-8-on-your-side category-hillsborough-county category-investigations category-local category-mobile category-news category-pinellas-county">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2018/01/31/ceo-keeps-job-while-careersource-pinellas-starts-internal-investigation-of-job-placement-claims/" rel="bookmark">CEO keeps job while CareerSource Pinellas starts internal investigation of job placement claims</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-31T15:56:00-05:00"
				data-standard-view="52m"
			>52 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-551948" class="title-object post-551948 post type-post status-publish format-standard has-post-thumbnail hentry category-8-on-your-side category-news category-recall-alerts">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2018/01/31/toyota-recalls-645000-vehicles-air-bags-may-not-inflate/" rel="bookmark">Toyota recalls 645,000 vehicles; air bags may not inflate</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-31T13:43:30-05:00"
				data-standard-view="3h"
			>1:43 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-21"><a href="http://wfla.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="http://wfla.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a href="http://wfla.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589"><a href="http://wfla.com/weather/futurecast/">Future</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="/2015/06/24/storm-team-8-forecast/">Forecast</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://wfla.com/weather/radar/">Radar</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://wfla.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="http://wfla.com/weather/severe/">Severe</a></li>
	<li id="menu-item-592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="http://wfla.com/weather/tropics/">Tropics</a></li>
	<li id="menu-item-4616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4616"><a href="http://wfla.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://wfla.com/weather/florida-river-conditions/">Rivers</a></li>
	<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://wfla.com/weather/marine/">Marine</a></li>
	<li id="menu-item-729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-729"><a href="http://interactives.wfla.com/photomojo/category/6/1/weather/">Weather Photos</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="http://wfla.com/category/weather/hurricanes/">Hurricane-Ready</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wfla.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">70&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Broken Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">70&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">E 7</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">38%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">43&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:17 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">6:09 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Tampa Bay Weather</h3>
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2015/04/09/storm-team-8-forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wfla.com/weather/7day_90X50.jpg" width="90" height="50" border="0"><br />
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wfla.com/weather/Radar_90X50.jpg" border="0" width="90" height="50"><br />
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.wfla.com/weather/Temps_Current_128X72.jpg" width="90" height="50" border="0"><br />
Currently</a>
</div>

<div style="float:left;">
<a href="/weather/webcams/" style="margin:0;padding:0;border:none;"><img src="http://wx.wfla.com/weather/don_cam01.jpg" border="0" width="90" height="50"><br />
Webcams</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-15"><a href="http://wfla.com/category/8-on-your-side/">8 On Your Side</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">8 On Your Side</h3>
					<ul class="sub-menu">
				<li id="menu-item-168274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168274"><a href="http://wfla.com/category/8-on-your-side/better-call-behnken/">Better Call Behnken</a></li>
	<li id="menu-item-196702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196702"><a href="http://wfla.com/category/8-on-your-side/you-paid-for-it/">You Paid For It</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://wfla.com/category/8-on-your-side/investigations/">Investigations</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://wfla.com/category/8-on-your-side/restaurant-ratings/">Restaurant Ratings</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://wfla.com/category/8-on-your-side/recall-alerts/">Recall Alerts</a></li>
	<li id="menu-item-738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-738"><a href="http://wfla.com/vehicle-recalls/">Vehicle Recalls</a></li>
	<li id="menu-item-496832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-496832"><a href="http://o-weather.wfla.com/specialprojects/eagle8/">Eagle 8</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://wfla.com/seeclickfix/">SeeClickFix</a></li>
	<li id="menu-item-4339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4339"><a href="http://wfla.com/contact-us/contact-8-on-your-side/">Contact 8 Investigates</a></li>
	<li id="menu-item-383456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383456"><a href="http://wfla.com/contact-better-call-behnken/">Contact Better Call Behnken</a></li>
	<li id="menu-item-32950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32950"><a href="http://wfla.com/category/news/back-to-school/">Back to School</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-551939" class="media-object  post-551939 post type-post status-publish format-standard has-post-thumbnail hentry category-8-on-your-side category-hillsborough-county category-investigations category-local category-mobile category-news category-pinellas-county">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2018/01/31/ceo-keeps-job-while-careersource-pinellas-starts-internal-investigation-of-job-placement-claims/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2018/01/peachey.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2018/01/peachey.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2018/01/peachey.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="552016" data-permalink="http://wfla.com/2018/01/31/ceo-keeps-job-while-careersource-pinellas-starts-internal-investigation-of-job-placement-claims/peachey/" data-orig-file="https://mgtvwfla.files.wordpress.com/2018/01/peachey.jpg" data-orig-size="1701,1541" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517392365&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="peachey" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2018/01/peachey.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2018/01/peachey.jpg?w=993" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2018/01/31/ceo-keeps-job-while-careersource-pinellas-starts-internal-investigation-of-job-placement-claims/"  rel="bookmark">CEO keeps job while CareerSource Pinellas starts internal investigation of job placement claims</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-31T15:56:00-05:00"
				data-standard-view="48m"
			>48 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Executive Committee of CareerSource Pinellas called for an internal investigation on Wednesday to determine if the agency wrongly took c&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-551948" class="media-object  post-551948 post type-post status-publish format-standard has-post-thumbnail hentry category-8-on-your-side category-news category-recall-alerts">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2018/01/31/toyota-recalls-645000-vehicles-air-bags-may-not-inflate/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2015/06/contentida3b4762be452931a790f6a7067002b1dfmtjpgrolepreviewreldt2015-06-16t191610mediaphotorecordid1ee4e29c743743c091c3072bbd5a3e4acloudfrontavailablefalseakamaiavailabletrueitemid1e.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Toyota Corolla; Toyota Matrix" srcset="https://mgtvwfla.files.wordpress.com/2015/06/contentida3b4762be452931a790f6a7067002b1dfmtjpgrolepreviewreldt2015-06-16t191610mediaphotorecordid1ee4e29c743743c091c3072bbd5a3e4acloudfrontavailablefalseakamaiavailabletrueitemid1e.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2015/06/contentida3b4762be452931a790f6a7067002b1dfmtjpgrolepreviewreldt2015-06-16t191610mediaphotorecordid1ee4e29c743743c091c3072bbd5a3e4acloudfrontavailablefalseakamaiavailabletrueitemid1e.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="4074" data-permalink="http://wfla.com/?attachment_id=4074" data-orig-file="https://mgtvwfla.files.wordpress.com/2015/06/contentida3b4762be452931a790f6a7067002b1dfmtjpgrolepreviewreldt2015-06-16t191610mediaphotorecordid1ee4e29c743743c091c3072bbd5a3e4acloudfrontavailablefalseakamaiavailabletrueitemid1e.jpg" data-orig-size="512,361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE - In this Feb. 5, 2007 file photo, a 2007 Toyota Corolla sedan and Matrix wagons sit on the lot at a Toyota dealership in the southeast Denver suburb of Centennial, Colo. Toyota on Tuesday, June 16, 2015 added nearly 1.4 million cars, trucks and SUVs, including the 2003 to 2007 Corolla and Matrix, to a growing recall for air bags that can explode with too much force. (AP Photo\/David Zalubowski, File)&quot;,&quot;created_timestamp&quot;:&quot;1172399932&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Toyota Corolla; Toyota Matrix&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Toyota Corolla; Toyota Matrix" data-image-description="&lt;p&gt;FILE &#8211; In this Feb. 5, 2007 file photo, a 2007 Toyota Corolla sedan and Matrix wagons sit on the lot at a Toyota dealership in the southeast Denver suburb of Centennial, Colo. Toyota on Tuesday, June 16, 2015 added nearly 1.4 million cars, trucks and SUVs, including the 2003 to 2007 Corolla and Matrix, to a growing recall for air bags that can explode with too much force. (AP Photo/David Zalubowski, File)&lt;/p&gt;
" data-medium-file="https://mgtvwfla.files.wordpress.com/2015/06/contentida3b4762be452931a790f6a7067002b1dfmtjpgrolepreviewreldt2015-06-16t191610mediaphotorecordid1ee4e29c743743c091c3072bbd5a3e4acloudfrontavailablefalseakamaiavailabletrueitemid1e.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2015/06/contentida3b4762be452931a790f6a7067002b1dfmtjpgrolepreviewreldt2015-06-16t191610mediaphotorecordid1ee4e29c743743c091c3072bbd5a3e4acloudfrontavailablefalseakamaiavailabletrueitemid1e.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2018/01/31/toyota-recalls-645000-vehicles-air-bags-may-not-inflate/"  rel="bookmark">Toyota recalls 645,000 vehicles; air bags may not inflate</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-31T13:43:30-05:00"
				data-standard-view="3h"
			>1:43 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Toyota is recalling about 645,000 vehicles worldwide to fix an electrical problem that could stop air bags from inflating in a crash.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-551139" class="title-object post-551139 post type-post status-publish format-video has-post-thumbnail hentry category-8-on-your-side category-florida category-hillsborough-county category-investigations category-mobile category-news category-pinellas-county post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2018/01/30/pinellas-hillsborough-careersource-ceo-doesnt-rule-out-resignation-amid-job-claims-controversy/" rel="bookmark">Pinellas, Hillsborough CareerSource CEO doesn&#8217;t rule out resignation amid job claims controversy</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-30T18:14:38-05:00"
				data-standard-view=""
			>January 30, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-550676" class="title-object post-550676 post type-post status-publish format-standard has-post-thumbnail hentry category-8-on-your-side category-mobile category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2018/01/30/stretch-your-dollar-choosing-the-right-travel-rewards-card/" rel="bookmark">Stretch Your Dollar: Choosing the right travel rewards card</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-30T09:11:24-05:00"
				data-standard-view=""
			>January 30, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-550620" class="title-object post-550620 post type-post status-publish format-standard has-post-thumbnail hentry category-8-on-your-side category-mobile category-national category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2018/01/30/police-warn-drivers-about-lost-license-plate-scheme/" rel="bookmark">Police warn drivers about lost license plate scheme</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-30T08:08:52-05:00"
				data-standard-view=""
			>January 30, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-20"><a href="http://wfla.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="http://wfla.com/category/sports/tampa-bay-buccaneers/">Buccaneers</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://wfla.com/category/sports/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://wfla.com/category/sports/tampa-bay-rays/">Rays</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://wfla.com/category/friday-night-blitz-football/">Friday Night Blitz</a></li>
	<li id="menu-item-518437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518437"><a href="http://wfla.com/category/road-to-the-olympics/">Winter Olympics</a></li>
	<li id="menu-item-537859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-537859"><a href="http://wfla.com/category/big-game/">The Big Game</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wfla.com/tag/making-the-krewe/" rel="tag">Making The Krewe</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-552054" class="media-object  post-552054 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile category-national category-news category-sports category-big-game">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/big-game-best-ads/"  target="_blank" rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2018/01/big-game-best-ads_logo-new.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2018/01/big-game-best-ads_logo-new.png?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2018/01/big-game-best-ads_logo-new.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="552070" data-permalink="http://wfla.com/big-game-best-ads/big-game-best-ads_logo-new/" data-orig-file="https://mgtvwfla.files.wordpress.com/2018/01/big-game-best-ads_logo-new.png" data-orig-size="615,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BIG-GAME-BEST-ADS_Logo-new" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2018/01/big-game-best-ads_logo-new.png?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2018/01/big-game-best-ads_logo-new.png?w=615" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/big-game-best-ads/"  target="_blank" rel="bookmark">Rate the Super Bowl&#8217;s best commercials</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-31T16:32:50-05:00"
				data-standard-view="12m"
			>12 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Is it the game or the ads that everyone’s watching during the Big Game?</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-551709" class="media-object  post-551709 post type-post status-publish format-video has-post-thumbnail hentry category-mobile category-sports category-big-game category-top-video post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2018/01/31/the-big-tickets-can-be-a-nightmare-for-players-2/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2018/01/media-night1.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2018/01/media-night1.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2018/01/media-night1.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="551710" data-permalink="http://wfla.com/2018/01/31/the-big-tickets-can-be-a-nightmare-for-players-2/media-night1/" data-orig-file="https://mgtvwfla.files.wordpress.com/2018/01/media-night1.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="media night" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2018/01/media-night1.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2018/01/media-night1.jpg?w=993" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2018/01/31/the-big-tickets-can-be-a-nightmare-for-players-2/"  rel="bookmark">The big tickets can be a nightmare for players</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-31T11:32:59-05:00"
				data-standard-view=""
			>11:32 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The players in the big game have access to 15 tickets. Two of those are free and the remaining can cost the players close to $2,000 a ticket&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-550974" class="title-object post-550974 post type-post status-publish format-video has-post-thumbnail hentry category-sports category-big-game post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2018/01/31/patriots-defensive-tackle-alan-branch-plays-reporter-2/" rel="bookmark">Patriots&#8217; defensive tackle Alan Branch plays reporter</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-31T11:13:15-05:00"
				data-standard-view=""
			>11:13 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-550038" class="title-object post-550038 post type-post status-publish format-standard has-post-thumbnail hentry category-road-to-the-olympics">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2018/01/31/road-to-the-olympics-the-cost-of-hosting-past-olympic-games/" rel="bookmark">Road to the Olympics: The cost of hosting past Olympic games</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-31T11:09:36-05:00"
				data-standard-view=""
			>11:09 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-550940" class="title-object post-550940 post type-post status-publish format-video has-post-thumbnail hentry category-dont-miss-it category-great-38 category-local category-mobile category-news category-sports category-big-game category-top-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2018/01/31/meet-the-ferociously-fluffy-2018-puppy-bowl-lineup-from-tampa-bay/" rel="bookmark">Meet the ferociously fluffy 2018 Puppy Bowl lineup from Tampa Bay</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-31T08:44:48-05:00"
				data-standard-view=""
			>8:44 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-741"><a href="http://wfla.com/send-it/">Send It!</a>
<ul class="sub-menu">
	<li id="menu-item-18934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18934"><a href="http://interactives.wfla.com/photomojo/category/7/1/local/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-728"><a href="http://wfla.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-508942" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-508942"><a href="http://wfla.com/2017/10/03/kindness-day-2017/">Kindness Day 2017 breaks all time donation record</a></li>
	<li id="menu-item-255487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255487"><a href="http://wfla.com/teddy-bear-roundup/">Teddy Bear Roundup</a></li>
	<li id="menu-item-726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-726"><a href="http://wfla.com/community-events-calendar/">Community Events Calendar</a></li>
	<li id="menu-item-297671" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-297671"><a href="http://wfla.com/2017/02/10/8-on-your-side-health-fitness-expo-2017/">Health &amp; Fitness Expo 2017</a></li>
	<li id="menu-item-18370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18370"><a href="http://wfla.com/outdoors-expo-boat-show/">Outdoors Expo</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://wfla.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://wfla.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://wfla.com/news-team/">Meet Our Team</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="http://wfla.com/wfla-newschannel8-news-weather-apps/">Mobile Apps</a></li>
	<li id="menu-item-18579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18579"><a href="http://wfla.com/email-alerts/">Sign up for Email Alerts</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://wfla.com/category/daytime/">Daytime</a></li>
	<li id="menu-item-18720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18720"><a href="http://wfla.com/health-advisors/">Health Advisors</a></li>
	<li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1953"><a href="http://wfla.com/experts/">WFLA Experts</a></li>
	<li id="menu-item-319057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319057"><a href="http://wfla.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744"><a href="http://wfla.com/internship-submission-form/">Intern with us</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://wfla.com/wfla-newschannel8-tampa-tv-schedule/">WFLA / WTTA TV Schedule</a></li>
	<li id="menu-item-727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-727"><a href="http://wfla.com/station-tours/">Station Tours</a></li>
	<li id="menu-item-3400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3400"><a href="http://wfla.com/nbc-programming/">NBC Programming</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wfla.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">70&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 68&deg; F</li>
						<li>Lo: 43&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-552040" class="content-single post-552040 post type-post status-publish format-standard has-post-thumbnail hentry category-home-for-the-holidays" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">First date mistakes to avoid</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">Lakana</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2018-01-30T17:17:00-05:00">January 30, 2018, 5:17 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-552040" class="share-twitter sd-button share-icon no-text" href="http://wfla.com/2018/01/30/first-date-mistakes-to-avoid/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-552040" class="share-google-plus-1 sd-button share-icon no-text" href="http://wfla.com/2018/01/30/first-date-mistakes-to-avoid/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-552040" class="share-facebook sd-button share-icon no-text" href="http://wfla.com/2018/01/30/first-date-mistakes-to-avoid/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-552040" class="share-pinterest sd-button share-icon no-text" href="http://wfla.com/2018/01/30/first-date-mistakes-to-avoid/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="640" height="360" src="https://mgtvwfla.files.wordpress.com/2018/01/couple-drinking-beer_1517349143470_337747_ver1-0_32941946_ver1-0_640_360.jpg?w=640" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2018/01/couple-drinking-beer_1517349143470_337747_ver1-0_32941946_ver1-0_640_360.jpg 640w, https://mgtvwfla.files.wordpress.com/2018/01/couple-drinking-beer_1517349143470_337747_ver1-0_32941946_ver1-0_640_360.jpg?w=150 150w, https://mgtvwfla.files.wordpress.com/2018/01/couple-drinking-beer_1517349143470_337747_ver1-0_32941946_ver1-0_640_360.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="552043" data-permalink="http://wfla.com/2018/01/30/first-date-mistakes-to-avoid/couple-drinking-beer_1517349143470_337747_ver1-0_32941946_ver1-0_640_360/" data-orig-file="https://mgtvwfla.files.wordpress.com/2018/01/couple-drinking-beer_1517349143470_337747_ver1-0_32941946_ver1-0_640_360.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="couple-drinking-beer_1517349143470_337747_ver1-0_32941946_ver1-0_640_360" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2018/01/couple-drinking-beer_1517349143470_337747_ver1-0_32941946_ver1-0_640_360.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2018/01/couple-drinking-beer_1517349143470_337747_ver1-0_32941946_ver1-0_640_360.jpg?w=640" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>First dates can be a lot like dentist appointments: They seem like a good idea when you are making them, but when the time actually comes, you find yourself thinking of a dozen and one ways to get out of them.</p>
<p>This is mostly because first dates can just be so incredibly awkward.</p>
<p>Chances are you barely know the person you are having a first date with, and that means you are both trying to impress each other. But there is a fine line between being on your best behavior and trying to pretend that you&#8217;re someone you are not.</p>
<p>Many times, the harder you work at dazzling your date, the greater the likelihood that you will completely blow your chances of ever seeing them again.</p>
<p>Here&#8217;s a look at five first date mistakes you should avoid at all costs.</p>
<p>No. 5: Trying too hard</p>
<p>Trying too hard is one of the worst things you can do on a first date.</p>
<p>It either makes you come across as insecure and awkward, or cocky and obnoxious. And none of these are qualities that are going to have people lining up around the block to go out with you.</p>
<p>It may sound cliched, but just being yourself is the best way to impress. That is, of course, your &#8220;better&#8221; self. Leave the side of you that picks your nose and sings off-key to Justin Timberlake songs at home.</p>
<p>At the same time, try not to brag, exaggerate, lie or pretend to be someone you&#8217;re not. Telling your date you&#8217;re a marine biologist when you&#8217;re unemployed and living with your parents will only end up in disaster.</p>
<p>Just ask George Costanza. And while you&#8217;re at it, ask yourself this next question&#8230;</p>
<p>No. 4: Assuming too much</p>
<p>Every first date has a point, a goal.</p>
<p>Either you are looking for just a casual good time, or you are hoping the first date will evolve into a second and a third and maybe even a lifetime. One of the quickest ways to blow a first date is to assume that your date is on the same page that you are.</p>
<p>Making sexual overtures to someone who is hoping for a long-term courtship is likely to go over about as well as a 300-pound pole vaulter. In fact, as a general rule, sex should not be a first-date topic, even if it is your ultimate goal.</p>
<p>Talking about sex with a virtual stranger tends to reek of desperation. Of course, that&#8217;s better than reeking of B.O., but neither are likely to win you any points.</p>
<p>And neither is our next big mistake &#8230;</p>
<p>No. 3: Unpacking your baggage</p>
<p>Everybody has some baggage in his or her past: bad relationships, family turmoil, maybe even some run-ins with the law.</p>
<p>But these are not things you want to plop down on the table the very first time you are on a date with someone. Yes, you want to get to know each other. And yes, you want to be honest about who you are. But too much too soon is going to freak your date out.</p>
<p>Navigating these waters can be tricky if your date keeps asking you questions about your past. But you don&#8217;t have to lie to avoid making your conversation a virtual garbage dump. You merely need to create an air of mystery by letting your date know that if she wants to find out your deep, dark secrets, she&#8217;ll will have to go on a few more dates with you.</p>
<p>This will intrigue her instead of sending her running for the door.</p>
<p>And speaking of running for the door &#8230;</p>
<p>No. 2: Having bad hygiene/manners</p>
<p>Nothing turns a potential mate off more than someone who is smelly, unkempt or uncouth.</p>
<p>Showing up for your date fresh out of a session at the gym with no shower is likely to get you the boot before the date even gets off the ground. Forgetting to iron your clothes or comb your hair is not very impressive, either; it sends your date the signal that you really don&#8217;t care enough about her to bother.</p>
<p>And while you don&#8217;t have to be a protege of Miss Manners to make a good impression on your date, you don&#8217;t exactly want to take your cues from Larry the Cable Guy either.</p>
<p>Chewing with your mouth open at dinner or passing gas during a movie are sure ways to guarantee that there is no second date in your future.</p>
<p>And here is one more &#8230;</p>
<p>No. 1: Bringing a sidekick</p>
<p>You may think that it is common sense that when you are going on a date, it is just going to be the two of you.</p>
<p>But you would be surprised at how many people decide to bring their best friend, their brother or their child along on the date with them. Usually there is some last-minute excuse as to why &#8220;two&#8217;s company&#8221; has suddenly turned into &#8220;three&#8217;s a crowd.&#8221;</p>
<p>The friend just showed up and had nowhere to go; the babysitter fell through; we are Siamese twins. OK, the last one is a valid excuse.</p>
<p>But no matter how nervous you are about being alone with this person, bringing a sidekick is only going to make matters worse. If you&#8217;re worried about your safety, simply meet in a public place.</p>
<p>And just remember, even Batman doesn&#8217;t bring Robin everywhere he goes.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-552040" class="share-twitter sd-button share-icon no-text" href="http://wfla.com/2018/01/30/first-date-mistakes-to-avoid/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-552040" class="share-pinterest sd-button share-icon no-text" href="http://wfla.com/2018/01/30/first-date-mistakes-to-avoid/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-552040" class="share-linkedin sd-button share-icon no-text" href="http://wfla.com/2018/01/30/first-date-mistakes-to-avoid/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-552040" class="share-google-plus-1 sd-button share-icon no-text" href="http://wfla.com/2018/01/30/first-date-mistakes-to-avoid/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wfla.com/2018/01/30/first-date-mistakes-to-avoid/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wfla.com/2018/01/30/first-date-mistakes-to-avoid/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-552040" class="share-facebook sd-button share-icon no-text" href="http://wfla.com/2018/01/30/first-date-mistakes-to-avoid/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wfla.com/2018/01/30/first-date-mistakes-to-avoid/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wfla.com/2018/01/30/first-date-mistakes-to-avoid/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://bit.ly/2FzeeBb" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wfla.com/2018/01/30/first-date-mistakes-to-avoid/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-541511" class="figurehead-object  post-541511 post type-post status-publish format-standard has-post-thumbnail hentry category-home-for-the-holidays">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wfla.com/2018/01/17/5-cheap-ways-to-impress-your-date-on-valentines-day/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2018/01/couple-on-date-holding-hands_1516226684903_334310_ver1-0_31950592_ver1-0_640_360.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2018/01/couple-on-date-holding-hands_1516226684903_334310_ver1-0_31950592_ver1-0_640_360.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2018/01/couple-on-date-holding-hands_1516226684903_334310_ver1-0_31950592_ver1-0_640_360.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="541514" data-permalink="http://wfla.com/2018/01/17/5-cheap-ways-to-impress-your-date-on-valentines-day/couple-on-date-holding-hands_1516226684903_334310_ver1-0_31950592_ver1-0_640_360/" data-orig-file="https://mgtvwfla.files.wordpress.com/2018/01/couple-on-date-holding-hands_1516226684903_334310_ver1-0_31950592_ver1-0_640_360.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="couple-on-date-holding-hands_1516226684903_334310_ver1-0_31950592_ver1-0_640_360" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2018/01/couple-on-date-holding-hands_1516226684903_334310_ver1-0_31950592_ver1-0_640_360.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2018/01/couple-on-date-holding-hands_1516226684903_334310_ver1-0_31950592_ver1-0_640_360.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wfla.com/2018/01/17/5-cheap-ways-to-impress-your-date-on-valentines-day/"  rel="bookmark">5 cheap ways to impress your date on Valentine&#039;s Day</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-541035" class="figurehead-object  post-541035 post type-post status-publish format-video has-post-thumbnail hentry category-dont-miss-it category-local category-mobile category-news category-sarasota-county-florida category-top-video post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wfla.com/2018/01/17/watch-bradenton-teen-rocks-taylor-swift-promposal-video/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2018/01/16.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2018/01/16.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2018/01/16.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="541163" data-permalink="http://wfla.com/2018/01/17/watch-bradenton-teen-rocks-taylor-swift-promposal-video/1-493/" data-orig-file="https://mgtvwfla.files.wordpress.com/2018/01/16.jpg" data-orig-size="595,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gross, Lila H&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1516189946&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="taylor swift with fan" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2018/01/16.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2018/01/16.jpg?w=595" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wfla.com/2018/01/17/watch-bradenton-teen-rocks-taylor-swift-promposal-video/"  rel="bookmark">WATCH: Bradenton teen rocks Taylor Swift promposal video</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-539090" class="figurehead-object  post-539090 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile category-national category-news category-politics">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wfla.com/2018/01/15/trump-has-kept-many-promises-during-his-first-year-in-office/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2018/01/r-donald-trump-mug-backgrou.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2018/01/r-donald-trump-mug-backgrou.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2018/01/r-donald-trump-mug-backgrou.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="539092" data-permalink="http://wfla.com/2018/01/15/trump-has-kept-many-promises-during-his-first-year-in-office/r-donald-trump-mug-backgrou/" data-orig-file="https://mgtvwfla.files.wordpress.com/2018/01/r-donald-trump-mug-backgrou.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="R-DONALD-TRUMP-mug-backgrou" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2018/01/r-donald-trump-mug-backgrou.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2018/01/r-donald-trump-mug-backgrou.jpg?w=600" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wfla.com/2018/01/15/trump-has-kept-many-promises-during-his-first-year-in-office/"  rel="bookmark">Trump has kept many promises during his first year in office</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-535389" class="figurehead-object  post-535389 post type-post status-publish format-standard hentry category-home-for-the-holidays">
		<div class="figurehead-object-body">
							
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wfla.com/2018/01/09/the-top-5-steamiest-movie-scenes-of-all-time/"  rel="bookmark">The top 5 steamiest movie scenes of all time</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wfla.com/2018/01/29/valentines-day-scavenger-hunt/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

					<p class="comment-disclaimer">WFLA.com provides commenting to allow for constructive discussion on the stories we cover. In order to comment here, you acknowledge you have read and agreed to our Terms of Service. Commenters who violate these terms, including use of vulgar language or racial slurs, will be banned. Please be respectful of the opinions of others and keep the conversation on topic and civil. If you see an inappropriate comment, please flag it for our moderators to review.</p>
	
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/30/first-date-mistakes-to-avoid/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wfla.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="45b692c4a8" /><input type="hidden" name="_wp_http_referer" value="/2018/01/30/first-date-mistakes-to-avoid/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='552040' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d655048807" /></p>
<input type="hidden" name="genseq" value="1517435582" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-35" class="widget widget_text"><h1 class="widget-title">Trending on WFLA.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-a45e5ed8718e0c70fd5110665f0b5b37-5a723abe1cbeb" target="wpcom-iframe-a45e5ed8718e0c70fd5110665f0b5b37-5a723abe1cbeb" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwfla.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="295px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d2ZsYSIgd2lkdGg9IjMwMHB4IiBoZWlnaHQ9IjI5NXB4IiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,7faddad43d69b21f1b5e956294acfe99f06db5c2" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="a45e5ed8718e0c70fd5110665f0b5b37" />
					</form>
		
				<iframe
						name="wpcom-iframe-a45e5ed8718e0c70fd5110665f0b5b37-5a723abe1cbeb"
			id="wpcom-iframe-a45e5ed8718e0c70fd5110665f0b5b37-5a723abe1cbeb"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="295px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-a45e5ed8718e0c70fd5110665f0b5b37-5a723abe1cbeb');
				var iframe = document.getElementById('wpcom-iframe-a45e5ed8718e0c70fd5110665f0b5b37-5a723abe1cbeb');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-a45e5ed8718e0c70fd5110665f0b5b37-5a723abe1cbeb'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="calendar-5" class="widget widget_calendar"><h1 class="widget-title">Find Stories By Date</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://wfla.com/2017/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://wfla.com/2018/01/01/" aria-label="Posts published on January 1, 2018">1</a></td><td><a href="http://wfla.com/2018/01/02/" aria-label="Posts published on January 2, 2018">2</a></td><td><a href="http://wfla.com/2018/01/03/" aria-label="Posts published on January 3, 2018">3</a></td><td><a href="http://wfla.com/2018/01/04/" aria-label="Posts published on January 4, 2018">4</a></td><td><a href="http://wfla.com/2018/01/05/" aria-label="Posts published on January 5, 2018">5</a></td><td><a href="http://wfla.com/2018/01/06/" aria-label="Posts published on January 6, 2018">6</a></td>
	</tr>
	<tr>
		<td><a href="http://wfla.com/2018/01/07/" aria-label="Posts published on January 7, 2018">7</a></td><td><a href="http://wfla.com/2018/01/08/" aria-label="Posts published on January 8, 2018">8</a></td><td><a href="http://wfla.com/2018/01/09/" aria-label="Posts published on January 9, 2018">9</a></td><td><a href="http://wfla.com/2018/01/10/" aria-label="Posts published on January 10, 2018">10</a></td><td><a href="http://wfla.com/2018/01/11/" aria-label="Posts published on January 11, 2018">11</a></td><td><a href="http://wfla.com/2018/01/12/" aria-label="Posts published on January 12, 2018">12</a></td><td><a href="http://wfla.com/2018/01/13/" aria-label="Posts published on January 13, 2018">13</a></td>
	</tr>
	<tr>
		<td><a href="http://wfla.com/2018/01/14/" aria-label="Posts published on January 14, 2018">14</a></td><td><a href="http://wfla.com/2018/01/15/" aria-label="Posts published on January 15, 2018">15</a></td><td><a href="http://wfla.com/2018/01/16/" aria-label="Posts published on January 16, 2018">16</a></td><td><a href="http://wfla.com/2018/01/17/" aria-label="Posts published on January 17, 2018">17</a></td><td><a href="http://wfla.com/2018/01/18/" aria-label="Posts published on January 18, 2018">18</a></td><td><a href="http://wfla.com/2018/01/19/" aria-label="Posts published on January 19, 2018">19</a></td><td><a href="http://wfla.com/2018/01/20/" aria-label="Posts published on January 20, 2018">20</a></td>
	</tr>
	<tr>
		<td><a href="http://wfla.com/2018/01/21/" aria-label="Posts published on January 21, 2018">21</a></td><td><a href="http://wfla.com/2018/01/22/" aria-label="Posts published on January 22, 2018">22</a></td><td><a href="http://wfla.com/2018/01/23/" aria-label="Posts published on January 23, 2018">23</a></td><td><a href="http://wfla.com/2018/01/24/" aria-label="Posts published on January 24, 2018">24</a></td><td><a href="http://wfla.com/2018/01/25/" aria-label="Posts published on January 25, 2018">25</a></td><td><a href="http://wfla.com/2018/01/26/" aria-label="Posts published on January 26, 2018">26</a></td><td><a href="http://wfla.com/2018/01/27/" aria-label="Posts published on January 27, 2018">27</a></td>
	</tr>
	<tr>
		<td><a href="http://wfla.com/2018/01/28/" aria-label="Posts published on January 28, 2018">28</a></td><td><a href="http://wfla.com/2018/01/29/" aria-label="Posts published on January 29, 2018">29</a></td><td><a href="http://wfla.com/2018/01/30/" aria-label="Posts published on January 30, 2018">30</a></td><td id="today"><a href="http://wfla.com/2018/01/31/" aria-label="Posts published on January 31, 2018">31</a></td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wfla.com/" rel="home">WFLA.com</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="280133" data-permalink="http://wfla.com/nexstar-logo-black2/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2018 www.wfla.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wfla.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-622" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-622"><a href="http://wfla.com/category/news/">News</a></li>
<li id="menu-item-625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-625"><a href="http://wfla.com/category/weather/">Tampa Weather</a></li>
<li id="menu-item-624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-624"><a href="http://wfla.com/category/traffic/">Traffic</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-621"><a href="http://wfla.com/category/8-on-your-side/">8 On Your Side</a></li>
<li id="menu-item-626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626"><a href="http://wfla.com/category/sports/">Sports</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628"><a href="http://wfla.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18633"><a href="http://wfla.com/news-team/">Meet Our Team</a></li>
<li id="menu-item-629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-629"><a href="http://wfla.com/wfla-newschannel8-tampa-tv-schedule/">WFLA / WTTA TV Schedule</a></li>
<li id="menu-item-1951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1951"><a href="http://wfla.com/experts/">WFLA Experts</a></li>
<li id="menu-item-18718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18718"><a href="http://wfla.com/health-advisors/">Health Advisors</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-314013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314013"><a href="http://wfla.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-110856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110856"><a href="http://wfla.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-502444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502444"><a href="/privacy-policy/#advertising">About our Ads</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://wfla.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://publicfiles.fcc.gov/tv-profile/wfla-tv">WFLA FCC Public File</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="https://publicfiles.fcc.gov/tv-profile/wfla-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/f50c3ef2-1b17-ea89-7ec3-0d585edd2547/">WFLA EEO Report</a></li>
<li id="menu-item-630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-630"><a href="https://publicfiles.fcc.gov/tv-profile/wtta">WTTA FCC Public File</a></li>
<li id="menu-item-60886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60886"><a href="https://publicfiles.fcc.gov/tv-profile/wtta/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/3f2d728e-d550-4dac-594c-8dec590b882b/">WTTA EEO Report</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="https://publicfiles.fcc.gov/tv-profile/wfla-tv/programs-list/">WFLA Children&#8217;s TV Report</a></li>
<li id="menu-item-419573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419573"><a href="https://publicfiles.fcc.gov/tv-profile/wtta/programs-list/">WTTA Children&#8217;s TV Report</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://wfla.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-1439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1439"><a href="http://wfla.com/advertise-with-us/">Advertise with us</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wfla.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wfla">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="http://www.facebook.com/WFLANewsChannel8">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/wflatv">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/+WflaNewsChannel8/posts" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/iLoveTampaBay">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.sections = "Home for the Holidays";
		_sf_async_config.authors = "Lakana";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201805y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwfla.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwfla.wordpress.com\/wp-login.php?action=logout&_wpnonce=40f749cf2b","homeURL":"http:\/\/wfla.com\/","postID":"552040","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wfla.com\/2018\/01\/30\/first-date-mistakes-to-avoid\/":552040};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/01/30/first-date-mistakes-to-avoid/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#1d8bd4"},"singular":{"permalink":"http:\/\/wfla.com\/2018\/01\/30\/first-date-mistakes-to-avoid\/","postType":"post","showContinueReading":true},"stationId":"wfla","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwfla.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"552040 https:\/\/mgtvwfla.wordpress.com\/2018\/01\/30\/first-date-mistakes-to-avoid\/","shortname":"wfla","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Home for the Holidays"],"post_tag":[],"description":"First dates can be a lot like dentist appointments: They seem like a good idea when you are making them, but when the time actually comes, you find yourself thinking of a dozen and one ways to get out of them.This is mostly because first dates can just be so incredibly awkward.Chances are you barely"},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wfla.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2018","monthnum":"01","day":"30","name":"first-date-mistakes-to-avoid"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-2","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkF1uAjEMhC/UxKKIoj5UHKXKJiY45K+Js1tuTxaERAFR8Wp7xt8MTFnoFBkjg6tgcCSN+Ve6+gZXq9BE9s1SrOBpjxV+GjbcqWg8lifHOoXQR+IscrN6gDpRxldEfwYXIUXtmzkftGiwVJ0KykDx1pp3GPrdSLm/jyKgIQWVFZM+Zd5maTNLn6ztYdKIpZC5A/zHxfo0KC+HNlfyiPESomD2h0eYVw045Kz0Hr67AfBEzFgEU8D++Vlz72LGcydKoaLyh043N7YJX4vVYvm5Xq4/Vu4IsmG6Qg=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwfla.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjMEOgkAMRH/IpRhcjQfjp5iyLFigXdIW/X25GG/E00wm7w28l5CKeBYHXsMyrwOJAXZMElpUYDTPurVQXlmVumy/rRrtAP8/uGKabE+ayDh7aKoaHiQJ+qK8wy/FPPQzkoI9UUmGb27SnW/HWF+byyme4/gBGARVrg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383580','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383580','v':'wpcom','tz':'-5','user_id':'0','post':'552040','subd':'mgtvwfla'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383580&v=wpcomvt&tz=-5&user_id=0&post=552040&subd=mgtvwfla&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eDNjdCZuL0J1eTIwRTVIRDFBM3BbMFF+TWpXWE89dXNHS1RmUThmV3RXSTI9c24xNE1KeXNncE5SQVZJOCY/bE5OK1dQMCZdbUtEek9qUEROK3pfNHpfRiU4N0trYlFjaEhhN0Z4LTYtWnRhTnVJLWpVeC4zS01pc3pXWWFNLC10US9JVGkwWXxVRnBvR2ZrakEuazk='}]);
_stq.push([ 'clickTrackerInit', '85383580', '552040' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated in 0.234 seconds
	156049 bytes batcached for 300 seconds
-->
