<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Wing Fling | WFLA.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wfla.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wfla.com&amp;id=85383580&amp;t=1508518415&amp;back=http%3A%2F%2Fwfla.com%2F2017%2F10%2F20%2Fwing-fling%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwfla.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WFLA &raquo; Feed" href="http://wfla.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFLA &raquo; Comments Feed" href="http://wfla.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFLA &raquo; Wing Fling Comments Feed" href="http://wfla.com/2017/10/20/wing-fling/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="Fqh9_L2HgyHTzoKCBi0IRVlpQ15WusGuvTFsP0ZEmIo">
<meta name="google-site-verification" content="8Mh1SkVecal2ozeBi-z6vlPQSsCj66NekrxNBhqbllA">
<meta name="apple-itunes-app" content="app-id=567655039">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="google-site-verification" content="5OEHfJMvB0un3l6-eQciNHyzjnZPYnJNeXNb1lPupik">

<meta name='description' content='[anvplayer video=&quot;1498527&quot;] Head to Curtis Hixon Park this Saturday for the Tampa Bay Wing Fling. www.tampawingfling.com' />
<meta name='keywords' content='Daytime,,daytimewebstaff' />
<meta name='news_keywords' content='' />
<meta name='twitter:card' content='summary_large_image' />
<meta name='twitter:site' content='@wfla' />
<meta name='twitter:title' content='Wing Fling' />
<meta name='twitter:description' content='[anvplayer video=&quot;1498527&quot;] Head to Curtis Hixon Park this Saturday for the Tampa Bay Wing Fling. www.tampawingfling.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFT9FOwzAM/CGMVQnGeJj2LWlqOm9xatXOuv096aqBGKi8WOfTnX2Hk0IcslN2lAKaSs/ZcNI4CJhwouvD9hzNnvBvW+ITGR7JNcQT3LY1eRxGqrxo8Fkh1HGgRFJla7aJu5682u2OwemyahHd3B/N8FDjrSZbGretjmQGdQoXAT/UbP80kjn9Uv0W8AezWBnz4Fzd9gV+3Vxe4ZkVvzOBhp4gF2lpNOzoI5Tkj/x8ai+75uV9s31rtq/N8RPwY7Wp' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwfla.files.wordpress.com/2015/04/daytime_web_bkg.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwfla.files.wordpress.com/2015/04/daytime_web_bkg.png );} body .site-header .site-header-container{background-image: url( https://mgtvwfla.files.wordpress.com/2015/04/daytime_web_bkg.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #1d8bd4; } }.site-header-container { background-color: #1d8bd4; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9j9EKwjAMRX/IGqoD9UH8lq7WrJI2o8nY76/DgQ6hT7kH7rkQmEfjOWvICmkyI00Ys8AcnxhUoGZ1WFz6pqMXOUBbE/bRkYm1soeWjIENsXcaOe/AvMjF0lJL6ImxRoTa+sGWNLLoZxpkcGWVt9uytm/qPu/hT9IhpCAwdIDEvaO18Eh3290up6u1Z/teAEAmjp0=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjusKwjAMRl/Irgrq9If4LF0bt9ReZpNu6NPbgYLiUIRAIDnfSeTYCwzaZQMkbalLhnR9tMrSQn4DhMc2KYbKY3jCOgaGwBPrY4MORCZIqi2zIjrFGa6PxB6ICjSzfX8Jw4Aw/sQscK/0WSQgvH1YuYNyTw7YS4dBeDCoJLFi1JNqgGBiqpocjPs324Ey8JI9+sNqs9yt1/W+3to7qQyIlg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-188414967921587.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwfla.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://bit.ly/2l1RunT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwfla.com%2F2017%2F10%2F20%2Fwing-fling%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwfla.com%2F2017%2F10%2F20%2Fwing-fling%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wing Fling" />
<meta property="og:url" content="http://wfla.com/2017/10/20/wing-fling/" />
<meta property="og:description" content="Head to Curtis Hixon Park this Saturday for the Tampa Bay Wing Fling. www.tampawingfling.com" />
<meta property="article:published_time" content="2017-10-20T15:47:13+00:00" />
<meta property="article:modified_time" content="2017-10-20T15:47:13+00:00" />
<meta property="og:site_name" content="WFLA" />
<meta property="og:image" content="https://mgtvwfla.files.wordpress.com/2017/10/rsz_wings.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wfla" />
<meta name="twitter:text:title" content="Wing Fling" />
<meta name="twitter:image:src" content="https://mgtvwfla.files.wordpress.com/2017/10/rsz_wings.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wfla" />
<meta property="article:publisher" content="http://www.facebook.com/WFLANewsChannel8" />
<meta name="twitter:title" content="Wing Fling" />
<meta name="twitter:description" content="Head to Curtis Hixon Park this Saturday for the Tampa Bay Wing Fling. www.tampawingfling.com" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/2cf19ff68f9fbdc8c04d390d5a0bb86f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/2cf19ff68f9fbdc8c04d390d5a0bb86f?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/2cf19ff68f9fbdc8c04d390d5a0bb86f?s=114" />
<link rel='openid.server' href='http://mgtvwfla.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwfla.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wfla.com/osd.xml" title="WFLA" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "wfla.com";
		_sf_async_config.useCanonical = true;
		_sf_async_config.flickerControl = false;
		/** CONFIGURATION END **/
		var _sf_startpt=(new Date()).getTime();
	</script>
	<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Daytime";
		var bob_kw = "";
		var bob_desc = "[anvplayer video=\"1498527\"] Head to Curtis Hixon Park this Saturday for the Tampa Bay Wing Fling. www.tampawingfling.com";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="112651575499" />
	

<link rel="canonical" href="http://wfla.com/2017/10/20/wing-fling/" />
<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WFLA" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Tampa News &amp; Weather – Clearwater Florida, Sarasota, FL" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wfla.com/feed/;icon-uri=http://0.gravatar.com/blavatar/2cf19ff68f9fbdc8c04d390d5a0bb86f?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wfla.com/2017/10/20/wing-fling/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=5Mgaw&#038;cscache=6&#038;csrev=103" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-478880 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WFQ88RX"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-WFQ88RX");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wfla.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="http://wfla.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a href="http://wfla.com/category/news/local/">Local</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="http://wfla.com/category/news/florida/">Florida</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="http://wfla.com/category/news/national/">National</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://wfla.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-3998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998"><a href="http://wfla.com/category/news/dont-miss-it/">Don&#8217;t Miss It</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://wfla.com/category/traffic/">Traffic</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="http://wfla.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-18930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18930"><a href="http://interactives.wfla.com/photomojo/category/7/1/local/">Slideshows</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://wfla.com/category/news/hillsborough-county/">Hillsborough County</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://wfla.com/category/news/polk-county/">Polk County</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://wfla.com/category/news/pasco-county/">Pasco County</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://wfla.com/category/news/pinellas-county/">Pinellas County</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://wfla.com/category/news/sarasota-county-florida/">Sarasota County</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://wfla.com/watch-us-live/">Watch Us Live</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://wfla.com/category/weather/">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="http://wfla.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a href="http://wfla.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589"><a href="http://wfla.com/weather/futurecast/">Future</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="/2015/06/24/storm-team-8-forecast/">Forecast</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://wfla.com/weather/radar/">Radar</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://wfla.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="http://wfla.com/weather/severe/">Severe</a></li>
	<li id="menu-item-592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="http://wfla.com/weather/tropics/">Tropics</a></li>
	<li id="menu-item-4616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4616"><a href="http://wfla.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://wfla.com/weather/florida-river-conditions/">Rivers</a></li>
	<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://wfla.com/weather/marine/">Marine</a></li>
	<li id="menu-item-729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-729"><a href="http://interactives.wfla.com/photomojo/category/6/1/weather/">Weather Photos</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="http://wfla.com/category/weather/hurricanes/">Hurricane-Ready</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="http://wfla.com/category/8-on-your-side/">8 On Your Side</a>
<ul  class="sub-menu">
	<li id="menu-item-168274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168274"><a href="http://wfla.com/category/8-on-your-side/better-call-behnken/">Better Call Behnken</a></li>
	<li id="menu-item-196702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196702"><a href="http://wfla.com/category/8-on-your-side/you-paid-for-it/">You Paid For It</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://wfla.com/category/8-on-your-side/investigations/">Investigations</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://wfla.com/category/8-on-your-side/restaurant-ratings/">Restaurant Ratings</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://wfla.com/category/8-on-your-side/recall-alerts/">Recall Alerts</a></li>
	<li id="menu-item-738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-738"><a href="http://wfla.com/vehicle-recalls/">Vehicle Recalls</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://wfla.com/seeclickfix/">SeeClickFix</a></li>
	<li id="menu-item-4339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4339"><a href="http://wfla.com/contact-us/contact-8-on-your-side/">Contact 8 Investigates</a></li>
	<li id="menu-item-383456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383456"><a href="http://wfla.com/contact-better-call-behnken/">Contact Better Call Behnken</a></li>
	<li id="menu-item-32950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32950"><a href="http://wfla.com/category/news/back-to-school/">Back to School</a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="http://wfla.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="http://wfla.com/category/sports/tampa-bay-buccaneers/">Buccaneers</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://wfla.com/category/sports/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://wfla.com/category/sports/tampa-bay-rays/">Rays</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://wfla.com/category/friday-night-blitz-football/">Friday Night Blitz</a></li>
</ul>
</li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-741"><a href="http://wfla.com/send-it/">Send It!</a>
<ul  class="sub-menu">
	<li id="menu-item-18934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18934"><a href="http://interactives.wfla.com/photomojo/category/7/1/local/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-728"><a href="http://wfla.com/category/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-255488" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-255488"><a href="http://wfla.com/2016/09/19/kindness-day-2016/">Kindness Day 2016</a></li>
	<li id="menu-item-255487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255487"><a href="http://wfla.com/teddy-bear-roundup/">Teddy Bear Roundup</a></li>
	<li id="menu-item-726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-726"><a href="http://wfla.com/community-events-calendar/">Community Events Calendar</a></li>
	<li id="menu-item-297671" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-297671"><a href="http://wfla.com/2017/02/10/8-on-your-side-health-fitness-expo-2017/">Health &amp; Fitness Expo 2017</a></li>
	<li id="menu-item-18370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18370"><a href="http://wfla.com/outdoors-expo-boat-show/">Outdoors Expo</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://wfla.com/category/more/">More</a>
<ul  class="sub-menu">
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://wfla.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://wfla.com/news-team/">Meet Our Team</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="http://wfla.com/wfla-newschannel8-news-weather-apps/">Mobile Apps</a></li>
	<li id="menu-item-18579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18579"><a href="http://wfla.com/email-alerts/">Sign up for Email Alerts</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://wfla.com/category/daytime/">Daytime</a></li>
	<li id="menu-item-18720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18720"><a href="http://wfla.com/health-advisors/">Health Advisors</a></li>
	<li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1953"><a href="http://wfla.com/experts/">WFLA Experts</a></li>
	<li id="menu-item-319057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319057"><a href="http://wfla.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744"><a href="http://wfla.com/internship-submission-form/">Intern with us</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://wfla.com/wfla-newschannel8-tampa-tv-schedule/">WFLA / WTTA TV Schedule</a></li>
	<li id="menu-item-727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-727"><a href="http://wfla.com/station-tours/">Station Tours</a></li>
	<li id="menu-item-3400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3400"><a href="http://wfla.com/nbc-programming/">NBC Programming</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wfla.com/" rel="home">
			<img src="https://mgtvwfla.files.wordpress.com/2017/05/daytime-lakewood-ranch-log.png" alt="WFLA">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">83&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 89&deg; F</li>
						<li>Lo: 72&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="http://www.wfla.com/2015/04/09/storm-team-8-forecast">Forecast</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="http://wfla.com/weather/radar/">Radar</a></li>
<li id="menu-item-176469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176469"><a href="http://wfla.com/weather/webcams/">Webcams</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wfla.com/" rel="home" class="home-link">Home</a>
															<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-18"><a href="http://wfla.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a href="http://wfla.com/category/news/local/">Local</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="http://wfla.com/category/news/florida/">Florida</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="http://wfla.com/category/news/national/">National</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://wfla.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-3998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998"><a href="http://wfla.com/category/news/dont-miss-it/">Don&#8217;t Miss It</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://wfla.com/category/traffic/">Traffic</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="http://wfla.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-18930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18930"><a href="http://interactives.wfla.com/photomojo/category/7/1/local/">Slideshows</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://wfla.com/category/news/hillsborough-county/">Hillsborough County</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://wfla.com/category/news/polk-county/">Polk County</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://wfla.com/category/news/pasco-county/">Pasco County</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://wfla.com/category/news/pinellas-county/">Pinellas County</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://wfla.com/category/news/sarasota-county-florida/">Sarasota County</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://wfla.com/watch-us-live/">Watch Us Live</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-479090" class="media-object  post-479090 post type-post status-publish format-standard has-post-thumbnail hentry category-hillsborough-county category-local category-mobile category-news">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/10/20/brandon-high-school-on-lockdown-reports-of-gun-on-campus/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2015/11/brandon-high-school-web_bk.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2015/11/brandon-high-school-web_bk.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2015/11/brandon-high-school-web_bk.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="77021" data-permalink="http://wfla.com/2015/11/16/dead-deer-found-hanging-from-brandon-hs-flagpole/brandon-high-school-web_bk/" data-orig-file="https://mgtvwfla.files.wordpress.com/2015/11/brandon-high-school-web_bk.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BRANDON-HIGH-SCHOOL&#8211;Web_Bk" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2015/11/brandon-high-school-web_bk.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2015/11/brandon-high-school-web_bk.jpg?w=600" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/10/20/brandon-high-school-on-lockdown-reports-of-gun-on-campus/"  rel="bookmark">Brandon High School on lockdown, reports of gun on campus</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-20T12:38:26+00:00"
				data-standard-view="6m"
			>6 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Hillsborough County Sheriff&#8217;s Office received a report of a student flashing a gun on campus.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-479066" class="media-object  post-479066 post type-post status-publish format-video has-post-thumbnail hentry category-hillsborough-county category-local category-mobile post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/10/20/video-car-burglary-suspects-sought-in-plant-city/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/10/burglar1.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/10/burglar1.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/10/burglar1.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="479069" data-permalink="http://wfla.com/2017/10/20/video-car-burglary-suspects-sought-in-plant-city/burglar-5/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/10/burglar1.jpg" data-orig-size="516,325" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Morris, Athina M&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508501807&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="burglar" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/10/burglar1.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/10/burglar1.jpg?w=516" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/10/20/video-car-burglary-suspects-sought-in-plant-city/"  rel="bookmark">VIDEO:  Car burglary suspects sought in Plant City</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-20T12:26:48+00:00"
				data-standard-view="17m"
			>17 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A man was caught on video breaking into a car at a Plant City gas station Wednesday. Now Crime Stoppers is offering a reward for information&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-479044" class="title-object post-479044 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-mobile category-news category-pinellas-county">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/10/20/dunedin-man-leaves-chilling-note-i-shall-have-my-bloody-revenge/" rel="bookmark">Dunedin man leaves chilling note:  &#8216;I shall have my bloody revenge&#8217;</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-20T12:25:12+00:00"
				data-standard-view="19m"
			>19 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-479048" class="title-object post-479048 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/10/20/hallmark-releases-its-2017-christmas-movie-lineup/" rel="bookmark">Hallmark releases its 2017 Christmas movie lineup</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-20T12:02:48+00:00"
				data-standard-view="41m"
			>41 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-479002" class="title-object post-479002 post type-post status-publish format-standard has-post-thumbnail hentry category-florida category-local category-mobile category-pinellas-county">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/10/20/largo-police-search-for-missing-man-with-autism/" rel="bookmark">Largo police search for missing man with autism</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-10-20T11:38:23+00:00"
				data-standard-view="1h"
			>11:38 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-21"><a href="http://wfla.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="http://wfla.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a href="http://wfla.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589"><a href="http://wfla.com/weather/futurecast/">Future</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="/2015/06/24/storm-team-8-forecast/">Forecast</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://wfla.com/weather/radar/">Radar</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://wfla.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="http://wfla.com/weather/severe/">Severe</a></li>
	<li id="menu-item-592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="http://wfla.com/weather/tropics/">Tropics</a></li>
	<li id="menu-item-4616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4616"><a href="http://wfla.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://wfla.com/weather/florida-river-conditions/">Rivers</a></li>
	<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://wfla.com/weather/marine/">Marine</a></li>
	<li id="menu-item-729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-729"><a href="http://interactives.wfla.com/photomojo/category/6/1/weather/">Weather Photos</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="http://wfla.com/category/weather/hurricanes/">Hurricane-Ready</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wfla.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">83&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Scattered Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">85&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">ENE 12</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">56%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">66&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:33 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">6:55 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Tampa Bay Weather</h3>
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2015/04/09/storm-team-8-forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wfla.com/weather/7day_90X50.jpg" width="90" height="50" border="0"><br />
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wfla.com/weather/Radar_90X50.jpg" border="0" width="90" height="50"><br />
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.wfla.com/weather/Temps_Current_128X72.jpg" width="90" height="50" border="0"><br />
Currently</a>
</div>

<div style="float:left;">
<a href="/weather/webcams/" style="margin:0;padding:0;border:none;"><img src="http://wx.wfla.com/weather/don_cam01.jpg" border="0" width="90" height="50"><br />
Webcams</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-15"><a href="http://wfla.com/category/8-on-your-side/">8 On Your Side</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">8 On Your Side</h3>
					<ul class="sub-menu">
				<li id="menu-item-168274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168274"><a href="http://wfla.com/category/8-on-your-side/better-call-behnken/">Better Call Behnken</a></li>
	<li id="menu-item-196702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196702"><a href="http://wfla.com/category/8-on-your-side/you-paid-for-it/">You Paid For It</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://wfla.com/category/8-on-your-side/investigations/">Investigations</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://wfla.com/category/8-on-your-side/restaurant-ratings/">Restaurant Ratings</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://wfla.com/category/8-on-your-side/recall-alerts/">Recall Alerts</a></li>
	<li id="menu-item-738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-738"><a href="http://wfla.com/vehicle-recalls/">Vehicle Recalls</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://wfla.com/seeclickfix/">SeeClickFix</a></li>
	<li id="menu-item-4339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4339"><a href="http://wfla.com/contact-us/contact-8-on-your-side/">Contact 8 Investigates</a></li>
	<li id="menu-item-383456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383456"><a href="http://wfla.com/contact-better-call-behnken/">Contact Better Call Behnken</a></li>
	<li id="menu-item-32950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32950"><a href="http://wfla.com/category/news/back-to-school/">Back to School</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-478371" class="media-object  post-478371 post type-post status-publish format-video has-post-thumbnail hentry category-8-on-your-side category-investigations post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/10/19/8-on-your-side-target-now-wanted-by-the-law/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/10/markstoryfinal.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/10/markstoryfinal.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/10/markstoryfinal.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="478489" data-permalink="http://wfla.com/2017/10/19/8-on-your-side-target-now-wanted-by-the-law/markstoryfinal-2/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/10/markstoryfinal.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="markstoryfinal" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/10/markstoryfinal.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/10/markstoryfinal.jpg?w=600" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/10/19/8-on-your-side-target-now-wanted-by-the-law/"  rel="bookmark">8 On Your Side target now wanted by the law</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-20T06:14:38+00:00"
				data-standard-view=""
			>6:14 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Billy Brower’s really getting the business after a storm and home repair advertisement he placed on Craigslist last month. The trouble is, h&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-476506" class="media-object  post-476506 post type-post status-publish format-video has-post-thumbnail hentry category-8-on-your-side category-better-call-behnken category-hillsborough-county category-local category-mobile category-news post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/10/17/better-call-behnken-contractors-claim-tampa-charter-school-owes-them-nearly-1-5-million/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/10/schoolresized.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/10/schoolresized.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/10/schoolresized.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="476517" data-permalink="http://wfla.com/2017/10/17/better-call-behnken-contractors-claim-tampa-charter-school-owes-them-nearly-1-5-million/schoolresized/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/10/schoolresized.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SchoolResized" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/10/schoolresized.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/10/schoolresized.jpg?w=600" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/10/17/better-call-behnken-contractors-claim-tampa-charter-school-owes-them-nearly-1-5-million/"  rel="bookmark">Better Call Behnken: Contractors claim Tampa charter school owes them nearly $1.5 million</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-17T17:54:28+00:00"
				data-standard-view=""
			>October 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
		<span class="post-flag">BETTER CALL BEHNKEN</span>		<p>Fourteen contractors have filed liens against Avant Garde Academy Westchase, claiming they are owed a combined total of nearly $1.5 million &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-476462" class="title-object post-476462 post type-post status-publish format-video has-post-thumbnail hentry category-8-on-your-side category-hillsborough-county category-investigations category-local category-mobile category-news post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/10/17/landlord-of-sketchy-massage-parlor-a-recurring-no-show-at-tampa-nuisance-board-he-serves-on/" rel="bookmark">Landlord of sketchy massage parlor a recurring no-show at Tampa nuisance board he serves on</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-17T18:36:29+00:00"
				data-standard-view=""
			>October 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-475760" class="title-object post-475760 post type-post status-publish format-video has-post-thumbnail hentry category-8-on-your-side category-investigations category-local category-mobile category-news category-pinellas-county post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/10/16/golden-parachute-given-to-disgraced-clearwater-redevelopment-director-for-his-resignation/" rel="bookmark">Golden parachute given to disgraced Clearwater Redevelopment Director for his resignation</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-16T18:29:34+00:00"
				data-standard-view=""
			>October 16, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-475731" class="title-object post-475731 post type-post status-publish format-video has-post-thumbnail hentry category-8-on-your-side category-better-call-behnken category-local category-mobile category-news category-pinellas-county post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/10/16/better-call-behnken-company-closing-after-cashing-check-for-st-pete-church-sound-system-no-refund-offered/" rel="bookmark">Better Call Behnken: Company closing after cashing check for St. Pete church sound system, no refund offered</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-16T19:38:22+00:00"
				data-standard-view=""
			>October 16, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-20"><a href="http://wfla.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="http://wfla.com/category/sports/tampa-bay-buccaneers/">Buccaneers</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://wfla.com/category/sports/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://wfla.com/category/sports/tampa-bay-rays/">Rays</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://wfla.com/category/friday-night-blitz-football/">Friday Night Blitz</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wfla.com/tag/making-the-krewe/" rel="tag">Making The Krewe</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-478755" class="media-object  post-478755 post type-post status-publish format-video has-post-thumbnail hentry category-florida category-friday-night-blitz-football category-local category-mobile category-news category-pinellas-county category-sports category-top-video post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/10/20/high-school-blitz-boca-ciega-pirates-vs-clearwater-tornadoes/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/10/r-clearwater-high-school-bl.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/10/r-clearwater-high-school-bl.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/10/r-clearwater-high-school-bl.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="478819" data-permalink="http://wfla.com/2017/10/20/high-school-blitz-boca-ciega-pirates-vs-clearwater-tornadoes/r-clearwater-high-school-bl/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/10/r-clearwater-high-school-bl.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="R-CLEARWATER-HIGH-SCHOOL-BL" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/10/r-clearwater-high-school-bl.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/10/r-clearwater-high-school-bl.jpg?w=600" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/10/20/high-school-blitz-boca-ciega-pirates-vs-clearwater-tornadoes/"  rel="bookmark">High School Blitz: Boca Ciega Pirates vs. Clearwater Tornadoes</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-20T07:45:02+00:00"
				data-standard-view=""
			>7:45 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Each Friday morning, WFLA News Channel 8’s Anthony “Double-A” Allfred visits one local high school for a pep rally to remember.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-478561" class="media-object  post-478561 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile category-sports category-tampa-bay-lightning">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/10/19/sergachev-scores-twice-lightning-beat-blue-jackets-2-0/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/10/ap_17293030463496.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/10/ap_17293030463496.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/10/ap_17293030463496.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="478562" data-permalink="http://wfla.com/2017/10/19/sergachev-scores-twice-lightning-beat-blue-jackets-2-0/andrei-vasilevskiy-cam-atkinson-dan-girardi/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/10/ap_17293030463496.jpg" data-orig-size="2156,1796" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Tampa Bay Lightning goalie Andrei Vasilevskiy, left, of Russia, stops a shot by Columbus Blue Jackets forward Cam Atkinson, right, as Lightning defenseman Dan Girardi defends during the second period of an NHL hockey game in Columbus, Ohio, Thursday, Oct. 19, 2017. (AP Photo\/Paul Vernon)&quot;,&quot;created_timestamp&quot;:&quot;1508459555&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Andrei Vasilevskiy, Cam Atkinson, Dan Girardi&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Andrei Vasilevskiy, Cam Atkinson, Dan Girardi" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/10/ap_17293030463496.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/10/ap_17293030463496.jpg?w=993" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/10/19/sergachev-scores-twice-lightning-beat-blue-jackets-2-0/"  rel="bookmark">Sergachev scores twice, Lightning beat Blue Jackets 2-0</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-19T21:55:55+00:00"
				data-standard-view=""
			>October 19, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Mikhail Sergachev scored his first two NHL goals and Andrei Vasilevskiy made 43 saves for his fifth career shutout in the Tampa Bay Lightnin&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-478518" class="title-object post-478518 post type-post status-publish format-standard has-post-thumbnail hentry category-tampa-bay-buccaneers category-mobile category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/10/19/buccaneers-searching-for-next-captain-fear/" rel="bookmark">Buccaneers searching for next Captain Fear</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-19T20:02:29+00:00"
				data-standard-view=""
			>October 19, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-477331" class="title-object post-477331 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-mobile category-news category-sports category-tampa-bay-lightning">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/10/18/tampa-bay-lightnings-j-t-brown-says-he-wont-raise-his-fist-during-anthem-again/" rel="bookmark">Tampa Bay Lightning&#8217;s J.T. Brown says he won&#8217;t raise his fist during anthem again</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-18T15:17:33+00:00"
				data-standard-view=""
			>October 18, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-477127" class="title-object post-477127 post type-post status-publish format-standard has-post-thumbnail hentry category-ap-top-news category-mobile category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/10/18/nfl-players-owners-hold-talks-on-social-issues/" rel="bookmark">NFL Commissioner Roger Goodell addresses media amid anthem protests</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-18T14:22:48+00:00"
				data-standard-view=""
			>October 18, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-741"><a href="http://wfla.com/send-it/">Send It!</a>
<ul class="sub-menu">
	<li id="menu-item-18934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18934"><a href="http://interactives.wfla.com/photomojo/category/7/1/local/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-728"><a href="http://wfla.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-255488" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-255488"><a href="http://wfla.com/2016/09/19/kindness-day-2016/">Kindness Day 2016</a></li>
	<li id="menu-item-255487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255487"><a href="http://wfla.com/teddy-bear-roundup/">Teddy Bear Roundup</a></li>
	<li id="menu-item-726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-726"><a href="http://wfla.com/community-events-calendar/">Community Events Calendar</a></li>
	<li id="menu-item-297671" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-297671"><a href="http://wfla.com/2017/02/10/8-on-your-side-health-fitness-expo-2017/">Health &amp; Fitness Expo 2017</a></li>
	<li id="menu-item-18370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18370"><a href="http://wfla.com/outdoors-expo-boat-show/">Outdoors Expo</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://wfla.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://wfla.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://wfla.com/news-team/">Meet Our Team</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="http://wfla.com/wfla-newschannel8-news-weather-apps/">Mobile Apps</a></li>
	<li id="menu-item-18579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18579"><a href="http://wfla.com/email-alerts/">Sign up for Email Alerts</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114"><a href="http://wfla.com/category/daytime/">Daytime</a></li>
	<li id="menu-item-18720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18720"><a href="http://wfla.com/health-advisors/">Health Advisors</a></li>
	<li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1953"><a href="http://wfla.com/experts/">WFLA Experts</a></li>
	<li id="menu-item-319057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319057"><a href="http://wfla.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744"><a href="http://wfla.com/internship-submission-form/">Intern with us</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://wfla.com/wfla-newschannel8-tampa-tv-schedule/">WFLA / WTTA TV Schedule</a></li>
	<li id="menu-item-727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-727"><a href="http://wfla.com/station-tours/">Station Tours</a></li>
	<li id="menu-item-3400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3400"><a href="http://wfla.com/nbc-programming/">NBC Programming</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wfla.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">83&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 89&deg; F</li>
						<li>Lo: 72&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-478880" class="content-single post-478880 post type-post status-publish format-video has-post-thumbnail hentry category-daytime post_format-post-format-video lin_section-daytime" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Wing Fling</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">daytimewebstaff</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-10-20T11:47:13+00:00">October 20, 2017, 11:47 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-478880" class="share-twitter sd-button share-icon no-text" href="http://wfla.com/2017/10/20/wing-fling/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-478880" class="share-google-plus-1 sd-button share-icon no-text" href="http://wfla.com/2017/10/20/wing-fling/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-478880" class="share-facebook sd-button share-icon no-text" href="http://wfla.com/2017/10/20/wing-fling/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-478880" class="share-pinterest sd-button share-icon no-text" href="http://wfla.com/2017/10/20/wing-fling/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="600" height="338" src="https://mgtvwfla.files.wordpress.com/2017/10/rsz_wings.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/10/rsz_wings.jpg 600w, https://mgtvwfla.files.wordpress.com/2017/10/rsz_wings.jpg?w=150 150w, https://mgtvwfla.files.wordpress.com/2017/10/rsz_wings.jpg?w=300 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="479026" data-permalink="http://wfla.com/2017/10/20/wing-fling/rsz_wings/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/10/rsz_wings.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rsz_wings" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/10/rsz_wings.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/10/rsz_wings.jpg?w=600" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WFLA","width":"100%","height":null,"video":"1498527","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/mg.WFLA\/daytime\/wing-fling\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"},"analytics":{"pdb":"35595366"},"omniture":{"profile":"LIN","account":"lintvwfla,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-60088952-2","category":"Anvato Web Player","events":{"VIDEO_COMPLETED":"COMPLETE","USER_PLAY":"PLAY","USER_PAUSE":"PAUSE","USER_RESUME":"RESUME"}}},"html5":true,"shareLink":"http:\/\/wfla.com\/2017\/10\/20\/wing-fling\/","titleVisible":true,"companions":[{"width":300,"height":250,"containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>

<p>Head to Curtis Hixon Park this Saturday for the Tampa Bay Wing Fling.</p>
<p><a href="http://www.tampawingfling.com" rel="nofollow" target="_blank">http://www.tampawingfling.com</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-478880" class="share-twitter sd-button share-icon no-text" href="http://wfla.com/2017/10/20/wing-fling/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-478880" class="share-pinterest sd-button share-icon no-text" href="http://wfla.com/2017/10/20/wing-fling/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-478880" class="share-linkedin sd-button share-icon no-text" href="http://wfla.com/2017/10/20/wing-fling/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-478880" class="share-google-plus-1 sd-button share-icon no-text" href="http://wfla.com/2017/10/20/wing-fling/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wfla.com/2017/10/20/wing-fling/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wfla.com/2017/10/20/wing-fling/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-478880" class="share-facebook sd-button share-icon no-text" href="http://wfla.com/2017/10/20/wing-fling/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wfla.com/2017/10/20/wing-fling/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wfla.com/2017/10/20/wing-fling/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://bit.ly/2l1RunT" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wfla.com/2017/10/20/wing-fling/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-473725" class="figurehead-object  post-473725 post type-post status-publish format-video has-post-thumbnail hentry category-florida category-hillsborough-county category-local category-mobile category-news category-top-video post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/10/13/oktoberfest-tampa-this-weekend-at-curtis-hixon-park/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/10/r-octoberfest-mug-backgroun.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/10/r-octoberfest-mug-backgroun.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/10/r-octoberfest-mug-backgroun.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="473728" data-permalink="http://wfla.com/2017/10/13/oktoberfest-tampa-this-weekend-at-curtis-hixon-park/r-octoberfest-mug-backgroun/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/10/r-octoberfest-mug-backgroun.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="R-OCTOBERFEST-mug-backgroun" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/10/r-octoberfest-mug-backgroun.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/10/r-octoberfest-mug-backgroun.jpg?w=600" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wfla.com/2017/10/13/oktoberfest-tampa-this-weekend-at-curtis-hixon-park/"  rel="bookmark">Oktoberfest Tampa is this weekend at Curtis Hixon Park</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-472025" class="figurehead-object  post-472025 post type-post status-publish format-video has-post-thumbnail hentry category-daytime post_format-post-format-video lin_section-daytime">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/10/11/oktoberfest/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/10/rsz_prost.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/10/rsz_prost.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/10/rsz_prost.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="472026" data-permalink="http://wfla.com/2017/10/11/oktoberfest/rsz_prost/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/10/rsz_prost.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rsz_prost" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/10/rsz_prost.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/10/rsz_prost.jpg?w=600" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wfla.com/2017/10/11/oktoberfest/"  rel="bookmark">Oktoberfest</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-474507" class="figurehead-object  post-474507 post type-post status-publish format-video has-post-thumbnail hentry category-hillsborough-county category-local category-mobile category-news post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/10/14/memorial-run-honors-31-fallen-tampa-police-officers/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/10/police-run-2.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/10/police-run-2.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/10/police-run-2.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="474511" data-permalink="http://wfla.com/2017/10/14/memorial-run-honors-31-fallen-tampa-police-officers/police-run-2/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/10/police-run-2.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507971614&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0027777777777778&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="police run 2" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/10/police-run-2.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/10/police-run-2.jpg?w=993" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wfla.com/2017/10/14/memorial-run-honors-31-fallen-tampa-police-officers/"  rel="bookmark">Memorial run honors 31 fallen Tampa police officers</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-425736" class="figurehead-object  post-425736 post type-post status-publish format-video has-post-thumbnail hentry category-hillsborough-county category-local category-mobile category-news post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/08/12/thousands-of-rubber-ducks-set-to-race-down-hillsborough-river/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/08/rubber-ducks-pic-for-web00000000.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/08/rubber-ducks-pic-for-web00000000.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/08/rubber-ducks-pic-for-web00000000.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="426150" data-permalink="http://wfla.com/2017/08/12/thousands-of-rubber-ducks-set-to-race-down-hillsborough-river/rubber-ducks-pic-for-web00000000/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/08/rubber-ducks-pic-for-web00000000.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RUBBER DUCKS PIC FOR WEB00000000" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/08/rubber-ducks-pic-for-web00000000.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/08/rubber-ducks-pic-for-web00000000.jpg?w=993" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wfla.com/2017/08/12/thousands-of-rubber-ducks-set-to-race-down-hillsborough-river/"  rel="bookmark">Thousands of rubber ducks race on Hillsborough River</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wfla.com/2017/10/20/top-mens-grooming-company/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://wfla.com/2017/10/20/instant-cash-offer/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

					<p class="comment-disclaimer">WFLA.com provides commenting to allow for constructive discussion on the stories we cover. In order to comment here, you acknowledge you have read and agreed to our Terms of Service. Commenters who violate these terms, including use of vulgar language or racial slurs, will be banned. Please be respectful of the opinions of others and keep the conversation on topic and civil. If you see an inappropriate comment, please flag it for our moderators to review.</p>
	
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/20/wing-fling/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wfla.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3705280b1d" /><input type="hidden" name="_wp_http_referer" value="/2017/10/20/wing-fling/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='478880' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="323a012b22" /></p>
<input type="hidden" name="genseq" value="1508518415" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-35" class="widget widget_text"><h1 class="widget-title">Trending on WFLA.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-f3c45a2f9b65fbc6091e1fe3e3d48210-59ea2a0f650ec" target="wpcom-iframe-f3c45a2f9b65fbc6091e1fe3e3d48210-59ea2a0f650ec" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwfla.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="295px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d2ZsYSIgd2lkdGg9IjMwMHB4IiBoZWlnaHQ9IjI5NXB4IiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,7faddad43d69b21f1b5e956294acfe99f06db5c2" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="f3c45a2f9b65fbc6091e1fe3e3d48210" />
					</form>
		
				<iframe
						name="wpcom-iframe-f3c45a2f9b65fbc6091e1fe3e3d48210-59ea2a0f650ec"
			id="wpcom-iframe-f3c45a2f9b65fbc6091e1fe3e3d48210-59ea2a0f650ec"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="295px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-f3c45a2f9b65fbc6091e1fe3e3d48210-59ea2a0f650ec');
				var iframe = document.getElementById('wpcom-iframe-f3c45a2f9b65fbc6091e1fe3e3d48210-59ea2a0f650ec');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-f3c45a2f9b65fbc6091e1fe3e3d48210-59ea2a0f650ec'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="media_image-10" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://wfla.com/2015/07/09/meet-the-daytime-hosts/" class="" rel="" target=""><img class="image alignnone" src="http://wx.wfla.com/photo/promotions/promo_buttons_col3/300x120_Daytime.jpg" alt="Meet the Daytime hosts" width="300" height="120" /></a></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="query-builder-5" class="widget query-builder"><h1 class="widget-title">Daytime | Check It Out</h1>			<ol class="slats">
				
<article id="post-478880" class="media-object  post-478880 post type-post status-publish format-video has-post-thumbnail hentry category-daytime post_format-post-format-video lin_section-daytime">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/10/20/wing-fling/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/10/rsz_wings.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/10/rsz_wings.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/10/rsz_wings.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="479026" data-permalink="http://wfla.com/2017/10/20/wing-fling/rsz_wings/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/10/rsz_wings.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rsz_wings" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/10/rsz_wings.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/10/rsz_wings.jpg?w=600" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/10/20/wing-fling/"  rel="bookmark">Wing Fling</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-10-20T11:47:13+00:00"
				data-standard-view="1h"
			>11:47 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Head to Curtis Hixon Park this Saturday for the Tampa Bay Wing Fling. <a href="http://www.tampawingfling.com" rel="nofollow" target="_blank">http://www.tampawingfling.com</a></p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-479021" class="media-object  post-479021 post type-post status-publish format-video has-post-thumbnail hentry category-daytime post_format-post-format-video lin_section-daytime">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/10/20/top-mens-grooming-company/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/10/102017_groom.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/10/102017_groom.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/10/102017_groom.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="479022" data-permalink="http://wfla.com/2017/10/20/top-mens-grooming-company/102017_groom/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/10/102017_groom.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="102017_groom" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/10/102017_groom.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/10/102017_groom.jpg?w=993" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/10/20/top-mens-grooming-company/"  rel="bookmark">Top Men&#8217;s Grooming Company</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-10-20T11:45:04+00:00"
				data-standard-view="1h"
			>11:45 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>When it comes to men’s grooming, sometimes using high quality products comes at an expensive price. So the fellas from Dude Approved, a man-&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-479016" class="media-object  post-479016 post type-post status-publish format-video has-post-thumbnail hentry category-daytime post_format-post-format-video lin_section-daytime">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/10/20/transparency-in-pet-food/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/10/102017_pet.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/10/102017_pet.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/10/102017_pet.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="479018" data-permalink="http://wfla.com/2017/10/20/transparency-in-pet-food/102017_pet/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/10/102017_pet.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="102017_pet" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/10/102017_pet.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/10/102017_pet.jpg?w=993" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/10/20/transparency-in-pet-food/"  rel="bookmark">Transparency in Pet Food</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-10-20T11:43:49+00:00"
				data-standard-view="1h"
			>11:43 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Humankind: Transparency in Pet Food! Today, pet parents want the same qualities in pet food that they want in their own meals, like recogniz&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-478914" class="media-object  post-478914 post type-post status-publish format-video has-post-thumbnail hentry category-daytime post_format-post-format-video lin_section-daytime">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/10/20/sweet-eats-festival/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/10/rsz_sweetz.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/10/rsz_sweetz.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/10/rsz_sweetz.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="479008" data-permalink="http://wfla.com/2017/10/20/sweet-eats-festival/rsz_sweetz/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/10/rsz_sweetz.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rsz_sweetz" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/10/rsz_sweetz.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/10/rsz_sweetz.jpg?w=600" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/10/20/sweet-eats-festival/"  rel="bookmark">Sweet Eats Festival</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-10-20T11:41:01+00:00"
				data-standard-view="1h"
			>11:41 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Sweet Eats Festival is taking place this weekend in Central Park in Largo. <a href="http://www.facebook.com/events/1746686448992029/" rel="nofollow" target="_blank">http://www.facebook.com/events/1746686448992029/</a></p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</ol>
			</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="calendar-5" class="widget widget_calendar"><h1 class="widget-title">Find Stories By Date</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://wfla.com/2017/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://wfla.com/2017/10/01/" aria-label="Posts published on October 1, 2017">1</a></td><td><a href="http://wfla.com/2017/10/02/" aria-label="Posts published on October 2, 2017">2</a></td><td><a href="http://wfla.com/2017/10/03/" aria-label="Posts published on October 3, 2017">3</a></td><td><a href="http://wfla.com/2017/10/04/" aria-label="Posts published on October 4, 2017">4</a></td><td><a href="http://wfla.com/2017/10/05/" aria-label="Posts published on October 5, 2017">5</a></td><td><a href="http://wfla.com/2017/10/06/" aria-label="Posts published on October 6, 2017">6</a></td><td><a href="http://wfla.com/2017/10/07/" aria-label="Posts published on October 7, 2017">7</a></td>
	</tr>
	<tr>
		<td><a href="http://wfla.com/2017/10/08/" aria-label="Posts published on October 8, 2017">8</a></td><td><a href="http://wfla.com/2017/10/09/" aria-label="Posts published on October 9, 2017">9</a></td><td><a href="http://wfla.com/2017/10/10/" aria-label="Posts published on October 10, 2017">10</a></td><td><a href="http://wfla.com/2017/10/11/" aria-label="Posts published on October 11, 2017">11</a></td><td><a href="http://wfla.com/2017/10/12/" aria-label="Posts published on October 12, 2017">12</a></td><td><a href="http://wfla.com/2017/10/13/" aria-label="Posts published on October 13, 2017">13</a></td><td><a href="http://wfla.com/2017/10/14/" aria-label="Posts published on October 14, 2017">14</a></td>
	</tr>
	<tr>
		<td><a href="http://wfla.com/2017/10/15/" aria-label="Posts published on October 15, 2017">15</a></td><td><a href="http://wfla.com/2017/10/16/" aria-label="Posts published on October 16, 2017">16</a></td><td><a href="http://wfla.com/2017/10/17/" aria-label="Posts published on October 17, 2017">17</a></td><td><a href="http://wfla.com/2017/10/18/" aria-label="Posts published on October 18, 2017">18</a></td><td><a href="http://wfla.com/2017/10/19/" aria-label="Posts published on October 19, 2017">19</a></td><td id="today"><a href="http://wfla.com/2017/10/20/" aria-label="Posts published on October 20, 2017">20</a></td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wfla.com/" rel="home">WFLA.com</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="280133" data-permalink="http://wfla.com/nexstar-logo-black2/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 www.wfla.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wfla.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622"><a href="http://wfla.com/category/news/">News</a></li>
<li id="menu-item-625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-625"><a href="http://wfla.com/category/weather/">Tampa Weather</a></li>
<li id="menu-item-624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-624"><a href="http://wfla.com/category/traffic/">Traffic</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-621"><a href="http://wfla.com/category/8-on-your-side/">8 On Your Side</a></li>
<li id="menu-item-626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626"><a href="http://wfla.com/category/sports/">Sports</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628"><a href="http://wfla.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18633"><a href="http://wfla.com/news-team/">Meet Our Team</a></li>
<li id="menu-item-629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-629"><a href="http://wfla.com/wfla-newschannel8-tampa-tv-schedule/">WFLA / WTTA TV Schedule</a></li>
<li id="menu-item-1951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1951"><a href="http://wfla.com/experts/">WFLA Experts</a></li>
<li id="menu-item-18718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18718"><a href="http://wfla.com/health-advisors/">Health Advisors</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-110856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110856"><a href="http://wfla.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-314013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314013"><a href="http://wfla.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://wfla.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://publicfiles.fcc.gov/tv-profile/wfla-tv">WFLA FCC Public File</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="https://publicfiles.fcc.gov/tv-profile/wfla-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/f50c3ef2-1b17-ea89-7ec3-0d585edd2547/">WFLA EEO Report</a></li>
<li id="menu-item-630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-630"><a href="https://publicfiles.fcc.gov/tv-profile/wtta">WTTA FCC Public File</a></li>
<li id="menu-item-60886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60886"><a href="https://publicfiles.fcc.gov/tv-profile/wtta/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/3f2d728e-d550-4dac-594c-8dec590b882b/">WTTA EEO Report</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="https://publicfiles.fcc.gov/tv-profile/wfla-tv/programs-list/">WFLA Children&#8217;s TV Report</a></li>
<li id="menu-item-419573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419573"><a href="https://publicfiles.fcc.gov/tv-profile/wtta/programs-list/">WTTA Children&#8217;s TV Report</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://wfla.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-1439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1439"><a href="http://wfla.com/advertise-with-us/">Advertise with us</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wfla.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wfla">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="http://www.facebook.com/WFLANewsChannel8">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/wflatv">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/+WflaNewsChannel8/posts" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/iLoveTampaBay">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.sections = "Daytime";
		_sf_async_config.authors = "daytimewebstaff";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwfla.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwfla.wordpress.com\/wp-login.php?action=logout&_wpnonce=4a5db4a2f9","homeURL":"http:\/\/wfla.com\/","postID":"478880","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wfla.com\/2017\/10\/20\/wing-fling\/":478880};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/20/wing-fling/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#1d8bd4"},"singular":{"permalink":"http:\/\/wfla.com\/2017\/10\/20\/wing-fling\/","postType":"post","showContinueReading":true},"stationId":"wfla","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwfla.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"478880 http:\/\/wfla.com\/?p=478880","shortname":"wfla","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Daytime"],"post_tag":[],"description":"[anvplayer video=\"1498527\"] Head to Curtis Hixon Park this Saturday for the Tampa Bay Wing Fling. www.tampawingfling.com"},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wfla.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"10","day":"20","name":"wing-fling"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-2","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkF1uAjEMhC/UxLSi0D5UPUqVTUxwyF8TZ7fcniwICSii6qvtGX8zMGWhU2SMDK6CwZE05h/p6hNcrEIT2TdLsYKnHVb4bthwq6LxWB4c6xRCH4mTyM3qAepEGf8juhqchRS1b+Z00KLBUnUqKAPFW2veYuh3I+X+PoqAhhRUVkz6mHmTpc0sfbK2h0kjlkLmF+AfLtanQXk5tLmSe4znEAWz39/DvGjAIWeld/DVDYAnYsYimAL2z4+aexEznjtSChWV33e6ubHP8PH8unhbLtfv65U7ALJsukY='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwfla.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jMEOgkAMRH/I0iVwgIPxU0yFBYu0u2kX/H25GE94msnLvMF3hiFpiVpQNsjrNrM60iis8CBDIS/RjgZpj2Y8Rv+xavELnjy82CUWaKqAd9YBp2TyZ5+TF5hWYkN/krHO3zykm1zrtutDaOumXz7hNUG0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383580','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383580','v':'wpcom','tz':'-4','user_id':'0','post':'478880','subd':'mgtvwfla'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383580&v=wpcomvt&tz=-4&user_id=0&post=478880&subd=mgtvwfla&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGtTW1AvbGwxaW5Pblgrekt5JTBbUmc4fEY3R08zUGZsLFtZeVJJQ19CQ0dBTjVTL0UmLlhtbVRaW0ZvM3JLUi1CMEdEJUlIUzFWSC4tMnhrQlljQTMwSXM1MWwlbGZ+MDVmLjhCcS1qbXpzSUx4TGhOYjNTd2tiSk14T0dhYlJDdGZKRGRhbH4wSkgzSy4mWUNTJnAz'}]);
_stq.push([ 'clickTrackerInit', '85383580', '478880' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
