<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Apple may announce new iPhone generation September 12 | WFLA.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wfla.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wfla.com&amp;id=85383580&amp;t=1504624700&amp;back=http%3A%2F%2Fwfla.com%2F2017%2F09%2F05%2Fapple-may-announce-new-iphone-generation-september-12%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwfla.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WFLA &raquo; Feed" href="http://wfla.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFLA &raquo; Comments Feed" href="http://wfla.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFLA &raquo; Apple may announce new iPhone generation September 12 Comments Feed" href="http://wfla.com/2017/09/05/apple-may-announce-new-iphone-generation-september-12/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="Fqh9_L2HgyHTzoKCBi0IRVlpQ15WusGuvTFsP0ZEmIo">
<meta name="google-site-verification" content="8Mh1SkVecal2ozeBi-z6vlPQSsCj66NekrxNBhqbllA">
<meta name="apple-itunes-app" content="app-id=567655039">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="google-site-verification" content="5OEHfJMvB0un3l6-eQciNHyzjnZPYnJNeXNb1lPupik">

<meta name='description' content='Mark your calendars! Spectators are expecting Apple to make a very big announcement on September 12.' />
<meta name='keywords' content=' Don&#039;t Miss It, Mobile, News' />
<meta name='news_keywords' content='' />
<meta name='twitter:card' content='summary_large_image' />
<meta name='twitter:site' content='@wfla' />
<meta name='twitter:title' content='Apple may announce new iPhone generation September 12' />
<meta name='twitter:description' content='Mark your calendars! Spectators are expecting Apple to make a very big announcement on September 12.' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFT9FOwzAM/CGMVQnGeJj2LWlqOm9xatXOuv096aqBGKi8WOfTnX2Hk0IcslN2lAKaSs/ZcNI4CJhwouvD9hzNnvBvW+ITGR7JNcQT3LY1eRxGqrxo8Fkh1HGgRFJla7aJu5682u2OwemyahHd3B/N8FDjrSZbGretjmQGdQoXAT/UbP80kjn9Uv0W8AezWBnz4Fzd9gV+3Vxe4ZkVvzOBhp4gF2lpNOzoI5Tkj/x8ai+75uV9s31rtq/N8RPwY7Wp' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1504109813h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwfla.files.wordpress.com/2015/03/bg-wfla-wallpaper2.png?w=1000&h=1440&crop=1 );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwfla.files.wordpress.com/2015/03/bg-wfla-wallpaper2.png );} body .site-header .site-header-container{background-image: url( https://mgtvwfla.files.wordpress.com/2015/03/bg-wfla-wallpaper2.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #1d8bd4; } }.site-header-container { background-color: #1d8bd4; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LFmtWaVtRpOx17fDwRxCf+UO7ksuMI/GcVafFdJkxjhRyAJzeJJXgaoVqWDa1NGJHKCNCbuA0YQa2ZsWTJ5NZIcaOO+MeUUMpYUW30emKglq6se2IHTL8h7LplrxkUW/TUAGLMutdbao9flah/fmD9LBJy8wdECRe4xL4JHutrtdTldrz/b9AZG4oII=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjusKwjAMRl/Irpsgzh/is9Q2bqm92WQb+vR2oKA4FCEQSM53EjklgUG7wQBJW+oyQL4+WmVpJb8BwmOXFUPlMTxhHQND4Jn18YgOxECQVVdmRXSKC1yKxB6ICrSwfX8Jw4gw/cQscFL6LDIQ3j6s3EO5J0dM0mEQHgwqSawY9awaIZiYq+MQjPs324My8JI9+H2zqZvtrm3rtb0DqOuIjA=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>

<script async src="//js-sec.indexww.com/ht/p/184979-188414967921587.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwfla.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wfla.com/2017/09/05/apple-may-announce-new-iphone-generation-september-12/" />
<link rel='shortlink' href='http://8.wfla.com/2w2Yrp7' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwfla.com%2F2017%2F09%2F05%2Fapple-may-announce-new-iphone-generation-september-12%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwfla.com%2F2017%2F09%2F05%2Fapple-may-announce-new-iphone-generation-september-12%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Apple may announce new iPhone generation September 12" />
<meta property="og:url" content="http://wfla.com/2017/09/05/apple-may-announce-new-iphone-generation-september-12/" />
<meta property="og:description" content="Mark your calendars! Spectators are expecting Apple to make a very big announcement on September 12." />
<meta property="article:published_time" content="2017-09-05T15:01:09+00:00" />
<meta property="article:modified_time" content="2017-09-05T15:01:09+00:00" />
<meta property="og:site_name" content="WFLA" />
<meta property="og:image" content="https://mgtvwfla.files.wordpress.com/2015/09/contentidb4d33f66a863bc2a820f6a7067005f04fmtjpgrolepreviewreldt2015-09-22t124212mediaphotorecordid0496d3976d40403393941b22013fd83acloudfrontavailablefalseakamaiavailabletrueitemid04.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wfla" />
<meta name="twitter:text:title" content="Apple may announce new iPhone generation September 12" />
<meta name="twitter:image:src" content="https://mgtvwfla.files.wordpress.com/2015/09/contentidb4d33f66a863bc2a820f6a7067005f04fmtjpgrolepreviewreldt2015-09-22t124212mediaphotorecordid0496d3976d40403393941b22013fd83acloudfrontavailablefalseakamaiavailabletrueitemid04.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wfla" />
<meta property="article:publisher" content="http://www.facebook.com/WFLANewsChannel8" />
<meta name="twitter:title" content="Apple may announce new iPhone generation September 12" />
<meta name="twitter:description" content="Mark your calendars! Spectators are expecting Apple to make a very big announcement on September 12." />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/2cf19ff68f9fbdc8c04d390d5a0bb86f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/2cf19ff68f9fbdc8c04d390d5a0bb86f?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/2cf19ff68f9fbdc8c04d390d5a0bb86f?s=114" />
<link rel='openid.server' href='http://mgtvwfla.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwfla.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wfla.com/osd.xml" title="WFLA" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "wfla.com";
		_sf_async_config.useCanonical = true;
		_sf_async_config.flickerControl = false;
		/** CONFIGURATION END **/
		var _sf_startpt=(new Date()).getTime();
	</script>
	<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Don't Miss It,Mobile,News";
		var bob_kw = "";
		var bob_desc = "Mark your calendars! Spectators are expecting Apple to make a very big announcement on September 12.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="112651575499" />
	

<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WFLA" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Tampa News &amp; Weather – Clearwater Florida, Sarasota, FL" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wfla.com/feed/;icon-uri=http://0.gravatar.com/blavatar/2cf19ff68f9fbdc8c04d390d5a0bb86f?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wfla.com/2017/09/05/apple-may-announce-new-iphone-generation-september-12/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5Mgaw&#038;cscache=6&#038;csrev=101" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-443216 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WFQ88RX"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-WFQ88RX");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wfla.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-has-children menu-item-18"><a href="http://wfla.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-246"><a href="http://wfla.com/category/news/local/">Local</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="http://wfla.com/category/news/florida/">Florida</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="http://wfla.com/category/news/national/">National</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://wfla.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-3998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998"><a href="http://wfla.com/category/news/dont-miss-it/">Don&#8217;t Miss It</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://wfla.com/category/traffic/">Traffic</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="http://wfla.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-18930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18930"><a href="http://interactives.wfla.com/photomojo/category/7/1/local/">Slideshows</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-108"><a href="http://wfla.com/category/news/hillsborough-county/">Hillsborough County</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://wfla.com/category/news/polk-county/">Polk County</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://wfla.com/category/news/pasco-county/">Pasco County</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://wfla.com/category/news/pinellas-county/">Pinellas County</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://wfla.com/category/news/sarasota-county-florida/">Sarasota County</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://wfla.com/watch-us-live/">Watch Us Live</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://wfla.com/category/weather/">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="http://wfla.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a href="http://wfla.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589"><a href="http://wfla.com/weather/futurecast/">Future</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="/2015/06/24/storm-team-8-forecast/">Forecast</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://wfla.com/weather/radar/">Radar</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://wfla.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="http://wfla.com/weather/severe/">Severe</a></li>
	<li id="menu-item-592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="http://wfla.com/weather/tropics/">Tropics</a></li>
	<li id="menu-item-4616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4616"><a href="http://wfla.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://wfla.com/weather/florida-river-conditions/">Rivers</a></li>
	<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://wfla.com/weather/marine/">Marine</a></li>
	<li id="menu-item-729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-729"><a href="http://interactives.wfla.com/photomojo/category/6/1/weather/">Weather Photos</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="http://wfla.com/category/weather/hurricanes/">Hurricane-Ready</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="http://wfla.com/category/8-on-your-side/">8 On Your Side</a>
<ul  class="sub-menu">
	<li id="menu-item-168274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168274"><a href="http://wfla.com/category/8-on-your-side/better-call-behnken/">Better Call Behnken</a></li>
	<li id="menu-item-196702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196702"><a href="http://wfla.com/category/8-on-your-side/you-paid-for-it/">You Paid For It</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://wfla.com/category/8-on-your-side/investigations/">Investigations</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://wfla.com/category/8-on-your-side/restaurant-ratings/">Restaurant Ratings</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://wfla.com/category/8-on-your-side/recall-alerts/">Recall Alerts</a></li>
	<li id="menu-item-738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-738"><a href="http://wfla.com/vehicle-recalls/">Vehicle Recalls</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://wfla.com/seeclickfix/">SeeClickFix</a></li>
	<li id="menu-item-4339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4339"><a href="http://wfla.com/contact-us/contact-8-on-your-side/">Contact 8 Investigates</a></li>
	<li id="menu-item-383456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383456"><a href="http://wfla.com/contact-better-call-behnken/">Contact Better Call Behnken</a></li>
	<li id="menu-item-32950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32950"><a href="http://wfla.com/category/news/back-to-school/">Back to School</a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="http://wfla.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="http://wfla.com/category/sports/tampa-bay-buccaneers/">Buccaneers</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://wfla.com/category/sports/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://wfla.com/category/sports/tampa-bay-rays/">Rays</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://wfla.com/category/friday-night-blitz-football/">Friday Night Blitz</a></li>
</ul>
</li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-741"><a href="http://wfla.com/send-it/">Send It!</a>
<ul  class="sub-menu">
	<li id="menu-item-18934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18934"><a href="http://interactives.wfla.com/photomojo/category/7/1/local/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-728"><a href="http://wfla.com/category/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-255488" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-255488"><a href="http://wfla.com/2016/09/19/kindness-day-2016/">Kindness Day 2016</a></li>
	<li id="menu-item-255487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255487"><a href="http://wfla.com/teddy-bear-roundup/">Teddy Bear Roundup</a></li>
	<li id="menu-item-726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-726"><a href="http://wfla.com/community-events-calendar/">Community Events Calendar</a></li>
	<li id="menu-item-297671" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-297671"><a href="http://wfla.com/2017/02/10/8-on-your-side-health-fitness-expo-2017/">Health &amp; Fitness Expo 2017</a></li>
	<li id="menu-item-18370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18370"><a href="http://wfla.com/outdoors-expo-boat-show/">Outdoors Expo</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://wfla.com/category/more/">More</a>
<ul  class="sub-menu">
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://wfla.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://wfla.com/news-team/">Meet Our Team</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="http://wfla.com/wfla-newschannel8-news-weather-apps/">Mobile Apps</a></li>
	<li id="menu-item-18579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18579"><a href="http://wfla.com/email-alerts/">Sign up for Email Alerts</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://wfla.com/category/daytime/">Daytime</a></li>
	<li id="menu-item-18720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18720"><a href="http://wfla.com/health-advisors/">Health Advisors</a></li>
	<li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1953"><a href="http://wfla.com/experts/">WFLA Experts</a></li>
	<li id="menu-item-319057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319057"><a href="http://wfla.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744"><a href="http://wfla.com/internship-submission-form/">Intern with us</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://wfla.com/wfla-newschannel8-tampa-tv-schedule/">WFLA / WTTA TV Schedule</a></li>
	<li id="menu-item-727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-727"><a href="http://wfla.com/station-tours/">Station Tours</a></li>
	<li id="menu-item-3400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3400"><a href="http://wfla.com/nbc-programming/">NBC Programming</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wfla.com/" rel="home">
			<img src="https://mgtvwfla.files.wordpress.com/2015/02/logo-wfla-large.png" alt="WFLA">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">85&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 92&deg; F</li>
						<li>Lo: 77&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="http://www.wfla.com/2015/04/09/storm-team-8-forecast">Forecast</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="http://wfla.com/weather/radar/">Radar</a></li>
<li id="menu-item-176469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176469"><a href="http://wfla.com/weather/webcams/">Webcams</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://wfla.com/weather-alerts/">3 Weather Alerts</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wfla.com/" rel="home" class="home-link">Home</a>
															<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-18"><a href="http://wfla.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a href="http://wfla.com/category/news/local/">Local</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="http://wfla.com/category/news/florida/">Florida</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="http://wfla.com/category/news/national/">National</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://wfla.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-3998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3998"><a href="http://wfla.com/category/news/dont-miss-it/">Don&#8217;t Miss It</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://wfla.com/category/traffic/">Traffic</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="http://wfla.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-18930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18930"><a href="http://interactives.wfla.com/photomojo/category/7/1/local/">Slideshows</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://wfla.com/category/news/hillsborough-county/">Hillsborough County</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://wfla.com/category/news/polk-county/">Polk County</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://wfla.com/category/news/pasco-county/">Pasco County</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://wfla.com/category/news/pinellas-county/">Pinellas County</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://wfla.com/category/news/sarasota-county-florida/">Sarasota County</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://wfla.com/watch-us-live/">Watch Us Live</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-443216" class="media-object  post-443216 post type-post status-publish format-standard has-post-thumbnail hentry category-dont-miss-it category-mobile category-news">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/09/05/apple-may-announce-new-iphone-generation-september-12/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2015/09/contentidb4d33f66a863bc2a820f6a7067005f04fmtjpgrolepreviewreldt2015-09-22t124212mediaphotorecordid0496d3976d40403393941b22013fd83acloudfrontavailablefalseakamaiavailabletrueitemid04.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="iPhone 6S" srcset="https://mgtvwfla.files.wordpress.com/2015/09/contentidb4d33f66a863bc2a820f6a7067005f04fmtjpgrolepreviewreldt2015-09-22t124212mediaphotorecordid0496d3976d40403393941b22013fd83acloudfrontavailablefalseakamaiavailabletrueitemid04.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2015/09/contentidb4d33f66a863bc2a820f6a7067005f04fmtjpgrolepreviewreldt2015-09-22t124212mediaphotorecordid0496d3976d40403393941b22013fd83acloudfrontavailablefalseakamaiavailabletrueitemid04.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="54692" data-permalink="http://wfla.com/?attachment_id=54692" data-orig-file="https://mgtvwfla.files.wordpress.com/2015/09/contentidb4d33f66a863bc2a820f6a7067005f04fmtjpgrolepreviewreldt2015-09-22t124212mediaphotorecordid0496d3976d40403393941b22013fd83acloudfrontavailablefalseakamaiavailabletrueitemid04.jpg" data-orig-size="512,377" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;In this Sept. 9, 2015 photo, people look over the new Apple iPhone 6s models during a product display following an Apple event in San Francisco. Photography gets even better with Apple&#039;s new iPhones, making them worth getting for $100 more than last year&#039;s models.(AP Photo\/Eric Risberg)&quot;,&quot;created_timestamp&quot;:&quot;1441802947&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;iPhone 6S&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iPhone 6S" data-image-description="&lt;p&gt;In this Sept. 9, 2015 photo, people look over the new Apple iPhone 6s models during a product display following an Apple event in San Francisco. Photography gets even better with Apple&#8217;s new iPhones, making them worth getting for $100 more than last year&#8217;s models.(AP Photo/Eric Risberg)&lt;/p&gt;
" data-medium-file="https://mgtvwfla.files.wordpress.com/2015/09/contentidb4d33f66a863bc2a820f6a7067005f04fmtjpgrolepreviewreldt2015-09-22t124212mediaphotorecordid0496d3976d40403393941b22013fd83acloudfrontavailablefalseakamaiavailabletrueitemid04.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2015/09/contentidb4d33f66a863bc2a820f6a7067005f04fmtjpgrolepreviewreldt2015-09-22t124212mediaphotorecordid0496d3976d40403393941b22013fd83acloudfrontavailablefalseakamaiavailabletrueitemid04.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/09/05/apple-may-announce-new-iphone-generation-september-12/"  rel="bookmark">Apple may announce new iPhone generation September 12</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-09-05T11:01:09+00:00"
				data-standard-view="11m"
			>11 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Mark your calendars! Spectators are expecting Apple to make a very big announcement on September 12.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-443209" class="media-object  post-443209 post type-post status-publish format-video has-post-thumbnail hentry category-daytime category-news post_format-post-format-video lin_section-daytime">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/09/05/lake-bell-from-i-do-until-i-dont/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/09/rsz_i_do_untill_i_dont.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/09/rsz_i_do_untill_i_dont.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/09/rsz_i_do_untill_i_dont.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="443213" data-permalink="http://wfla.com/2017/09/05/lake-bell-from-i-do-until-i-dont/rsz_i_do_untill_i_dont/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/09/rsz_i_do_untill_i_dont.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rsz_i_do_untill_i_dont" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/09/rsz_i_do_untill_i_dont.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/09/rsz_i_do_untill_i_dont.jpg?w=600" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/09/05/lake-bell-from-i-do-until-i-dont/"  rel="bookmark">Lake Bell from &#8220;I Do&#8230;Until I Don&#8217;t</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-09-05T10:22:32+00:00"
				data-standard-view="50m"
			>50 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Vivian is a jaded filmmaker who believes that marriage is an outmoded concept that needs a reboot. Hoping to prove her theory, she begins to&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-443202" class="title-object post-443202 post type-post status-publish format-standard has-post-thumbnail hentry category-hurricanes category-local category-mobile category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/09/05/where-to-get-sandbags-in-the-tampa-bay-area/" rel="bookmark">Where to get sandbags in the Tampa Bay area</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-09-05T10:17:14+00:00"
				data-standard-view="55m"
			>55 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-443203" class="title-object post-443203 post type-post status-publish format-standard has-post-thumbnail hentry category-dont-miss-it category-mobile category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/09/05/chick-fil-a-offering-free-breakfast-in-september/" rel="bookmark">Chick-Fil-A offering free breakfast in September</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-09-05T10:12:56+00:00"
				data-standard-view="59m"
			>59 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-443149" class="title-object post-443149 post type-post status-publish format-video has-post-thumbnail hentry category-hurricanes category-local category-mobile category-news category-top-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/09/05/nhc-hurricane-specialist-speaks-with-news-channel-8-about-irma/" rel="bookmark">NHC hurricane specialist speaks with News Channel 8 about Irma</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-09-05T08:54:36+00:00"
				data-standard-view="2h"
			>8:54 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-21"><a href="http://wfla.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="http://wfla.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a href="http://wfla.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589"><a href="http://wfla.com/weather/futurecast/">Future</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="/2015/06/24/storm-team-8-forecast/">Forecast</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://wfla.com/weather/radar/">Radar</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://wfla.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="http://wfla.com/weather/severe/">Severe</a></li>
	<li id="menu-item-592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="http://wfla.com/weather/tropics/">Tropics</a></li>
	<li id="menu-item-4616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4616"><a href="http://wfla.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://wfla.com/weather/florida-river-conditions/">Rivers</a></li>
	<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://wfla.com/weather/marine/">Marine</a></li>
	<li id="menu-item-729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-729"><a href="http://interactives.wfla.com/photomojo/category/6/1/weather/">Weather Photos</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="http://wfla.com/category/weather/hurricanes/">Hurricane-Ready</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wfla.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">85&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Broken Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">95&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">SW 7</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">77%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">77&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:10 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">7:46 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Tampa Bay Weather</h3>
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2015/04/09/storm-team-8-forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wfla.com/weather/7day_90X50.jpg" width="90" height="50" border="0"><br />
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wfla.com/weather/Radar_90X50.jpg" border="0" width="90" height="50"><br />
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.wfla.com/weather/Temps_Current_128X72.jpg" width="90" height="50" border="0"><br />
Currently</a>
</div>

<div style="float:left;">
<a href="/weather/webcams/" style="margin:0;padding:0;border:none;"><img src="http://wx.wfla.com/weather/don_cam01.jpg" border="0" width="90" height="50"><br />
Webcams</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-15"><a href="http://wfla.com/category/8-on-your-side/">8 On Your Side</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">8 On Your Side</h3>
					<ul class="sub-menu">
				<li id="menu-item-168274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168274"><a href="http://wfla.com/category/8-on-your-side/better-call-behnken/">Better Call Behnken</a></li>
	<li id="menu-item-196702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196702"><a href="http://wfla.com/category/8-on-your-side/you-paid-for-it/">You Paid For It</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://wfla.com/category/8-on-your-side/investigations/">Investigations</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://wfla.com/category/8-on-your-side/restaurant-ratings/">Restaurant Ratings</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://wfla.com/category/8-on-your-side/recall-alerts/">Recall Alerts</a></li>
	<li id="menu-item-738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-738"><a href="http://wfla.com/vehicle-recalls/">Vehicle Recalls</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://wfla.com/seeclickfix/">SeeClickFix</a></li>
	<li id="menu-item-4339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4339"><a href="http://wfla.com/contact-us/contact-8-on-your-side/">Contact 8 Investigates</a></li>
	<li id="menu-item-383456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383456"><a href="http://wfla.com/contact-better-call-behnken/">Contact Better Call Behnken</a></li>
	<li id="menu-item-32950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32950"><a href="http://wfla.com/category/news/back-to-school/">Back to School</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-443186" class="media-object  post-443186 post type-post status-publish format-video has-post-thumbnail hentry category-8-on-your-side post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/09/05/stretch-your-dollar-hidden-credit-card-fees/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2016/05/creditcardgenready.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2016/05/creditcardgenready.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2016/05/creditcardgenready.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="148241" data-permalink="http://wfla.com/2016/05/19/scams-to-watch-out-for-this-summer/creditcardgenready-2/" data-orig-file="https://mgtvwfla.files.wordpress.com/2016/05/creditcardgenready.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="creditcardgenready" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2016/05/creditcardgenready.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2016/05/creditcardgenready.jpg?w=600" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/09/05/stretch-your-dollar-hidden-credit-card-fees/"  rel="bookmark">Stretch Your Dollar: Hidden credit card fees</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-09-05T09:21:14+00:00"
				data-standard-view="1h"
			>9:21 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>If you or your college student are in the market for a new credit card – listen up! We are stretching your dollar with the results of a stud&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-442765" class="media-object  post-442765 post type-post status-publish format-video has-post-thumbnail hentry category-8-on-your-side category-investigations category-mobile category-news tag-pasco-county tag-target-8-investigations tag-veterans-affairs post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/09/04/va-records-veterans-17-times-more-likely-to-develop-rare-eye-cancer/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/09/steveandrewsstory.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/09/steveandrewsstory.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/09/steveandrewsstory.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="442778" data-permalink="http://wfla.com/2017/09/04/va-records-veterans-17-times-more-likely-to-develop-rare-eye-cancer/steveandrewsstory/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/09/steveandrewsstory.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SteveAndrewsStory" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/09/steveandrewsstory.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/09/steveandrewsstory.jpg?w=993" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/09/04/va-records-veterans-17-times-more-likely-to-develop-rare-eye-cancer/"  rel="bookmark">VA records: Veterans 17 times more likely to develop rare eye cancer</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-09-04T18:27:41+00:00"
				data-standard-view=""
			>September 4, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A Dade City couple wants to know why a rare eye cancer is showing up at an alarmingly high rate in veterans than in the general population.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-441101" class="title-object post-441101 post type-post status-publish format-video has-post-thumbnail hentry category-8-on-your-side category-investigations category-news tag-hillsborough-county tag-target-8-investigations post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/09/01/target-8-free-pet-adoptions-put-hillsborough-dogs-in-peril/" rel="bookmark">Target 8: Free pet adoptions put Hillsborough dogs in peril</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-09-01T18:24:44+00:00"
				data-standard-view=""
			>September 1, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-441068" class="title-object post-441068 post type-post status-publish format-standard has-post-thumbnail hentry category-8-on-your-side category-harvey-damage category-local category-mobile category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/09/01/news-channel-8-for-texas/" rel="bookmark">News Channel 8 for Texas: Tell us why you give</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-09-01T16:35:54+00:00"
				data-standard-view=""
			>September 1, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-441000" class="title-object post-441000 post type-post status-publish format-standard has-post-thumbnail hentry category-8-on-your-side category-mobile category-restaurant-ratings">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/09/01/restaurant-ratings-most-violations-august-21-to-august-26/" rel="bookmark">Restaurant Ratings Most Violations: August 21 to August 26</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-09-01T15:38:46+00:00"
				data-standard-view=""
			>September 1, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-20"><a href="http://wfla.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="http://wfla.com/category/sports/tampa-bay-buccaneers/">Buccaneers</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://wfla.com/category/sports/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://wfla.com/category/sports/tampa-bay-rays/">Rays</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://wfla.com/category/friday-night-blitz-football/">Friday Night Blitz</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wfla.com/tag/daytona-500/" rel="tag">Daytona 500</a><li class="supernav-featured-tags-list-item"><a href="http://wfla.com/tag/making-the-krewe/" rel="tag">Making The Krewe</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-443125" class="media-object  post-443125 post type-post status-publish format-standard has-post-thumbnail hentry category-tampa-bay-buccaneers category-mobile category-sports">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/09/05/winston-is-confident-bucs-can-end-long-playoff-drought/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/09/800-42.jpeg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/09/800-42.jpeg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/09/800-42.jpeg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="443127" data-permalink="http://wfla.com/2017/09/05/winston-is-confident-bucs-can-end-long-playoff-drought/800-4-7/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/09/800-42.jpeg" data-orig-size="800,621" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="800 (4)" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/09/800-42.jpeg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/09/800-42.jpeg?w=800" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/09/05/winston-is-confident-bucs-can-end-long-playoff-drought/"  rel="bookmark">Winston is confident Bucs can end long playoff drought</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-09-05T06:47:51+00:00"
				data-standard-view="4h"
			>6:47 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Jameis Winston isn’t content with re-energizing the Tampa Bay Buccaneers.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-442966" class="media-object  post-442966 post type-post status-publish format-video has-post-thumbnail hentry category-mobile category-tampa-bay-rays category-sports post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/09/04/dickerson-homers-doubles-twice-as-rays-rout-twins-11-4/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/09/ap_17248068941409.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/09/ap_17248068941409.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/09/ap_17248068941409.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="442967" data-permalink="http://wfla.com/2017/09/04/dickerson-homers-doubles-twice-as-rays-rout-twins-11-4/twins-rays-baseball/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/09/ap_17248068941409.jpg" data-orig-size="4232,3064" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Tampa Bay Rays relief pitcher Andrew Kittredge during the eighth inning of a baseball game against the Minnesota Twins Monday, Sept. 4, 2017, in St. Petersburg, Fla. (AP Photo\/Chris O&#039;Meara)&quot;,&quot;created_timestamp&quot;:&quot;1504576224&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Twins Rays Baseball&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Twins Rays Baseball" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/09/ap_17248068941409.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/09/ap_17248068941409.jpg?w=993" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/09/04/dickerson-homers-doubles-twice-as-rays-rout-twins-11-4/"  rel="bookmark">Dickerson homers, doubles twice as Rays rout Twins 11-4</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-09-05T06:46:02+00:00"
				data-standard-view="4h"
			>6:46 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>ST. PETERSBURG, Fla. (AP) – Corey Dickerson hit his 26th home run and also doubled twice, powering the Tampa Bay Rays past the Minnesota Twi&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-442694" class="title-object post-442694 post type-post status-publish format-standard has-post-thumbnail hentry category-tampa-bay-buccaneers category-hurricanes category-local category-mobile category-news category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/09/04/ap-source-nfl-considers-moving-dolphins-opener-against-bucs/" rel="bookmark">AP source: NFL considers moving Bucs game against Dolphins due to Irma</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-09-05T06:44:59+00:00"
				data-standard-view="4h"
			>6:44 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-442661" class="title-object post-442661 post type-post status-publish format-standard has-post-thumbnail hentry category-tampa-bay-buccaneers category-mobile category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/09/04/buccaneers-bolster-secondary-sign-ex-broncos-s-t-j-ward/" rel="bookmark">Buccaneers bolster secondary, sign ex-Broncos S T.J. Ward</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-09-04T13:02:59+00:00"
				data-standard-view=""
			>September 4, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-442408" class="title-object post-442408 post type-post status-publish format-video has-post-thumbnail hentry category-ap-top-news category-mobile category-tampa-bay-rays category-sports post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/09/04/rays-suffer-6-2-loss-to-white-sox/" rel="bookmark">Rays suffer 6-2 loss to White Sox</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-09-04T05:42:59+00:00"
				data-standard-view=""
			>September 4, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-741"><a href="http://wfla.com/send-it/">Send It!</a>
<ul class="sub-menu">
	<li id="menu-item-18934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18934"><a href="http://interactives.wfla.com/photomojo/category/7/1/local/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-728"><a href="http://wfla.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-255488" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-255488"><a href="http://wfla.com/2016/09/19/kindness-day-2016/">Kindness Day 2016</a></li>
	<li id="menu-item-255487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255487"><a href="http://wfla.com/teddy-bear-roundup/">Teddy Bear Roundup</a></li>
	<li id="menu-item-726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-726"><a href="http://wfla.com/community-events-calendar/">Community Events Calendar</a></li>
	<li id="menu-item-297671" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-297671"><a href="http://wfla.com/2017/02/10/8-on-your-side-health-fitness-expo-2017/">Health &amp; Fitness Expo 2017</a></li>
	<li id="menu-item-18370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18370"><a href="http://wfla.com/outdoors-expo-boat-show/">Outdoors Expo</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://wfla.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://wfla.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://wfla.com/news-team/">Meet Our Team</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="http://wfla.com/wfla-newschannel8-news-weather-apps/">Mobile Apps</a></li>
	<li id="menu-item-18579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18579"><a href="http://wfla.com/email-alerts/">Sign up for Email Alerts</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://wfla.com/category/daytime/">Daytime</a></li>
	<li id="menu-item-18720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18720"><a href="http://wfla.com/health-advisors/">Health Advisors</a></li>
	<li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1953"><a href="http://wfla.com/experts/">WFLA Experts</a></li>
	<li id="menu-item-319057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319057"><a href="http://wfla.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744"><a href="http://wfla.com/internship-submission-form/">Intern with us</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://wfla.com/wfla-newschannel8-tampa-tv-schedule/">WFLA / WTTA TV Schedule</a></li>
	<li id="menu-item-727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-727"><a href="http://wfla.com/station-tours/">Station Tours</a></li>
	<li id="menu-item-3400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3400"><a href="http://wfla.com/nbc-programming/">NBC Programming</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wfla.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">85&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 92&deg; F</li>
						<li>Lo: 77&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-443216" class="content-single post-443216 post type-post status-publish format-standard has-post-thumbnail hentry category-dont-miss-it category-mobile category-news" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Apple may announce new iPhone generation September 12</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img width="44" height="44" src="https://mgtvwfla.files.wordpress.com/2016/07/600x338_lila_gross.png?w=44&amp;h=44&amp;crop=1" class="avatar avatar-44 photo wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2016/07/600x338_lila_gross.png?w=44&amp;h=44&amp;crop=1 44w, https://mgtvwfla.files.wordpress.com/2016/07/600x338_lila_gross.png?w=88&amp;h=88&amp;crop=1 88w" sizes="(max-width: 44px) 100vw, 44px" data-attachment-id="171663" data-permalink="http://wfla.com/?attachment_id=171663" data-orig-file="https://mgtvwfla.files.wordpress.com/2016/07/600x338_lila_gross.png" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="600x338_Lila_Gross" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2016/07/600x338_lila_gross.png?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2016/07/600x338_lila_gross.png?w=600" />	
<span class="byline">By <a href="http://wfla.com/author/lila-gross/" title="Posts by Lila Gross" class="author url fn" rel="author">Lila Gross</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-09-05T11:01:09+00:00">September 5, 2017, 11:01 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-443216" class="share-twitter sd-button share-icon no-text" href="http://wfla.com/2017/09/05/apple-may-announce-new-iphone-generation-september-12/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-443216" class="share-google-plus-1 sd-button share-icon no-text" href="http://wfla.com/2017/09/05/apple-may-announce-new-iphone-generation-september-12/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-443216" class="share-facebook sd-button share-icon no-text" href="http://wfla.com/2017/09/05/apple-may-announce-new-iphone-generation-september-12/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-443216" class="share-pinterest sd-button share-icon no-text" href="http://wfla.com/2017/09/05/apple-may-announce-new-iphone-generation-september-12/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="512" height="377" src="https://mgtvwfla.files.wordpress.com/2015/09/contentidb4d33f66a863bc2a820f6a7067005f04fmtjpgrolepreviewreldt2015-09-22t124212mediaphotorecordid0496d3976d40403393941b22013fd83acloudfrontavailablefalseakamaiavailabletrueitemid04.jpg?w=512" class="attachment-large size-large wp-post-image" alt="iPhone 6S" srcset="https://mgtvwfla.files.wordpress.com/2015/09/contentidb4d33f66a863bc2a820f6a7067005f04fmtjpgrolepreviewreldt2015-09-22t124212mediaphotorecordid0496d3976d40403393941b22013fd83acloudfrontavailablefalseakamaiavailabletrueitemid04.jpg 512w, https://mgtvwfla.files.wordpress.com/2015/09/contentidb4d33f66a863bc2a820f6a7067005f04fmtjpgrolepreviewreldt2015-09-22t124212mediaphotorecordid0496d3976d40403393941b22013fd83acloudfrontavailablefalseakamaiavailabletrueitemid04.jpg?w=150 150w, https://mgtvwfla.files.wordpress.com/2015/09/contentidb4d33f66a863bc2a820f6a7067005f04fmtjpgrolepreviewreldt2015-09-22t124212mediaphotorecordid0496d3976d40403393941b22013fd83acloudfrontavailablefalseakamaiavailabletrueitemid04.jpg?w=300 300w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="54692" data-permalink="http://wfla.com/?attachment_id=54692" data-orig-file="https://mgtvwfla.files.wordpress.com/2015/09/contentidb4d33f66a863bc2a820f6a7067005f04fmtjpgrolepreviewreldt2015-09-22t124212mediaphotorecordid0496d3976d40403393941b22013fd83acloudfrontavailablefalseakamaiavailabletrueitemid04.jpg" data-orig-size="512,377" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;In this Sept. 9, 2015 photo, people look over the new Apple iPhone 6s models during a product display following an Apple event in San Francisco. Photography gets even better with Apple&#039;s new iPhones, making them worth getting for $100 more than last year&#039;s models.(AP Photo\/Eric Risberg)&quot;,&quot;created_timestamp&quot;:&quot;1441802947&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;iPhone 6S&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iPhone 6S" data-image-description="&lt;p&gt;In this Sept. 9, 2015 photo, people look over the new Apple iPhone 6s models during a product display following an Apple event in San Francisco. Photography gets even better with Apple&#8217;s new iPhones, making them worth getting for $100 more than last year&#8217;s models.(AP Photo/Eric Risberg)&lt;/p&gt;
" data-medium-file="https://mgtvwfla.files.wordpress.com/2015/09/contentidb4d33f66a863bc2a820f6a7067005f04fmtjpgrolepreviewreldt2015-09-22t124212mediaphotorecordid0496d3976d40403393941b22013fd83acloudfrontavailablefalseakamaiavailabletrueitemid04.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2015/09/contentidb4d33f66a863bc2a820f6a7067005f04fmtjpgrolepreviewreldt2015-09-22t124212mediaphotorecordid0496d3976d40403393941b22013fd83acloudfrontavailablefalseakamaiavailabletrueitemid04.jpg?w=512" />
					<figcaption>
				In this Sept. 9, 2015 photo, people look over the new Apple iPhone 6s models during a product display following an Apple event in San Francisco. Photography gets even better with Apple&#039;s new iPhones, making them worth getting for $100 more than last year&#039;s models.(AP Photo/Eric Risberg)			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>TAMPA, Fla. (WFLA) &#8212; Mark your calendars! Spectators are expecting Apple to make a very big announcement on September 12.</p>
<p>Apple is hosting a <a href="https://www.apple.com/apple-events/september-2017/" target="_blank">&#8220;special event&#8221; </a>for the first time ever at Apple Park, which is the company&#8217;s new headquarters in Cupertino, California.</p>
<p>The main announcement expected is for Apple to unveil its latest iPhone. Rumor has it this 10th-anniversary phone will feature high-end hardware like never before and a completely new design.</p>
<p>Reportedly Apple will also announce a new smart watch and an Apple TV box.</p>
<p>We may also get more info on the company&#8217;s previously announced smart-speaker, the HomePod, which will be in stores come December.</p>
<p><strong>WHAT’S TRENDING ONLINE NOW –</strong></p>
<ul>
<li><a href="http://wfla.com/2017/05/26/2017-hurricane-guide/"><strong>Get Prepared: 2017 Hurricane Guide</strong></a></li>
<li><a href="http://bit.ly/2wM41k8" target="_blank"><strong>CDC warns pet turtles linked to salmonella outbreak</strong></a></li>
<li><a href="http://bit.ly/2wpXMQn" target="_blank"><strong>New dating app makes you chat before seeing match&#8217;s photo</strong></a></li>
<li><a href="http://wfla.com/2017/08/30/5-target-wine-line-is-here/"><strong>$5 Target wine line is here</strong></a></li>
<li><a href="http://bit.ly/2wHcPYz" target="_blank"><strong>Cows stranded in flooded Sarasota County pasture</strong></a></li>
</ul>
<p><strong>&gt;&gt; </strong><a href="http://wfla.com/category/news/dont-miss-it/"><strong>MORE FROM LILA’S DIGITAL DOWNLOAD</strong></a></p>
<p><meta http-equiv="Content-Type" content="text/html; charset=utf-8" />    <!--[if !mso]><!-->        <meta http-equiv="X-UA-Compatible" content="IE=edge" />    <!--<![endif]-->    <meta name="viewport" content="width=device-width, initial-scale=1.0">        <!--[if (gte mso 9)|(IE)]>    

<style type="text/css">        table {border-collapse: collapse;}    </style>

    <![endif]--></p>
<style type="text/css">	.body_text {		-webkit-font-smoothing: subpixel-antialiased !important;		font-family: "Open Sans", sans-serif;    	font-size: 12px;		font-weight:500;		margin-bottom:10px;    color: #000000;    line-height: 16px;	}	.body_text a {		color: #999999;    		text-decoration: underline;	}	.hedtext {		-webkit-font-smoothing: subpixel-antialiased !important;		font-family: "Open Sans", sans-serif;    	font-size: 32px;		font-weight:500;		margin-bottom:10px;		color: #bf1737;    line-height: 32px;	}  .button {    background-color: #D10202;    font-family: "Open Sans", sans-serif;    border: none;    color: white!important;    padding: 15px 32px;    text-align: center;    text-decoration: none!important;    display: inline-block;    font-size: 16px;    width: 90%;}.button {    -webkit-transition-duration: 0.4s; /* Safari */    transition-duration: 0.4s;}.button:hover {    background-color: #06479a;    color: white;}</style>
<div id="container" style="width:100%;">
<div id="cl" style="float:left; margin-top:10px;">		<img src="http://wx.wfla.com/oembed/dd_promo/dd2.jpg">	</div>
<div id="cr" style="float:left;">
<div style="background:#ffffff; padding:10px;">
<div class="hedtext">Get Connected!</div>
<div class="body_text">Stay with WFLA News Channel 8’s Lila Gross for<br />the latest trending news straight from social media. </div>
<div><a href="https://www.facebook.com/WFLALila/" class="button" target="_blank"><strong>Follow Today</strong></a></div>
<p>		<!-- -->	</div>
</div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-443216" class="share-twitter sd-button share-icon no-text" href="http://wfla.com/2017/09/05/apple-may-announce-new-iphone-generation-september-12/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-443216" class="share-pinterest sd-button share-icon no-text" href="http://wfla.com/2017/09/05/apple-may-announce-new-iphone-generation-september-12/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-443216" class="share-linkedin sd-button share-icon no-text" href="http://wfla.com/2017/09/05/apple-may-announce-new-iphone-generation-september-12/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-443216" class="share-google-plus-1 sd-button share-icon no-text" href="http://wfla.com/2017/09/05/apple-may-announce-new-iphone-generation-september-12/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wfla.com/2017/09/05/apple-may-announce-new-iphone-generation-september-12/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wfla.com/2017/09/05/apple-may-announce-new-iphone-generation-september-12/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-443216" class="share-facebook sd-button share-icon no-text" href="http://wfla.com/2017/09/05/apple-may-announce-new-iphone-generation-september-12/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wfla.com/2017/09/05/apple-may-announce-new-iphone-generation-september-12/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wfla.com/2017/09/05/apple-may-announce-new-iphone-generation-september-12/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://8.wfla.com/2w2Yrp7" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wfla.com/2017/09/05/apple-may-announce-new-iphone-generation-september-12/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wfla.com/2017/09/05/chick-fil-a-offering-free-breakfast-in-september/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

					<p class="comment-disclaimer">WFLA.com provides commenting to allow for constructive discussion on the stories we cover. In order to comment here, you acknowledge you have read and agreed to our Terms of Service. Commenters who violate these terms, including use of vulgar language or racial slurs, will be banned. Please be respectful of the opinions of others and keep the conversation on topic and civil. If you see an inappropriate comment, please flag it for our moderators to review.</p>
	
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/05/apple-may-announce-new-iphone-generation-september-12/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wfla.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e79d8a5100" /><input type="hidden" name="_wp_http_referer" value="/2017/09/05/apple-may-announce-new-iphone-generation-september-12/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='443216' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="765b69f513" /></p>
<input type="hidden" name="genseq" value="1504624701" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-35" class="widget widget_text"><h1 class="widget-title">Trending on WFLA.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-a4d49fd4a14fec298aacb2c616cdc868-59aec03d51804" target="wpcom-iframe-a4d49fd4a14fec298aacb2c616cdc868-59aec03d51804" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwfla.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="295px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d2ZsYSIgd2lkdGg9IjMwMHB4IiBoZWlnaHQ9IjI5NXB4IiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,7faddad43d69b21f1b5e956294acfe99f06db5c2" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="a4d49fd4a14fec298aacb2c616cdc868" />
					</form>
		
				<iframe
						name="wpcom-iframe-a4d49fd4a14fec298aacb2c616cdc868-59aec03d51804"
			id="wpcom-iframe-a4d49fd4a14fec298aacb2c616cdc868-59aec03d51804"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="295px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-a4d49fd4a14fec298aacb2c616cdc868-59aec03d51804');
				var iframe = document.getElementById('wpcom-iframe-a4d49fd4a14fec298aacb2c616cdc868-59aec03d51804');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-a4d49fd4a14fec298aacb2c616cdc868-59aec03d51804'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="calendar-5" class="widget widget_calendar"><h1 class="widget-title">Find Stories By Date</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://wfla.com/2017/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://wfla.com/2017/09/01/" aria-label="Posts published on September 1, 2017">1</a></td><td><a href="http://wfla.com/2017/09/02/" aria-label="Posts published on September 2, 2017">2</a></td>
	</tr>
	<tr>
		<td><a href="http://wfla.com/2017/09/03/" aria-label="Posts published on September 3, 2017">3</a></td><td><a href="http://wfla.com/2017/09/04/" aria-label="Posts published on September 4, 2017">4</a></td><td id="today"><a href="http://wfla.com/2017/09/05/" aria-label="Posts published on September 5, 2017">5</a></td><td>6</td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wfla.com/" rel="home">WFLA.com</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="280133" data-permalink="http://wfla.com/nexstar-logo-black2/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 www.wfla.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wfla.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-622"><a href="http://wfla.com/category/news/">News</a></li>
<li id="menu-item-625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-625"><a href="http://wfla.com/category/weather/">Tampa Weather</a></li>
<li id="menu-item-624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-624"><a href="http://wfla.com/category/traffic/">Traffic</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-621"><a href="http://wfla.com/category/8-on-your-side/">8 On Your Side</a></li>
<li id="menu-item-626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626"><a href="http://wfla.com/category/sports/">Sports</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628"><a href="http://wfla.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18633"><a href="http://wfla.com/news-team/">Meet Our Team</a></li>
<li id="menu-item-629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-629"><a href="http://wfla.com/wfla-newschannel8-tampa-tv-schedule/">WFLA / WTTA TV Schedule</a></li>
<li id="menu-item-1951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1951"><a href="http://wfla.com/experts/">WFLA Experts</a></li>
<li id="menu-item-18718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18718"><a href="http://wfla.com/health-advisors/">Health Advisors</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-110856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110856"><a href="http://wfla.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-314013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314013"><a href="http://wfla.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://wfla.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://publicfiles.fcc.gov/tv-profile/wfla-tv">WFLA FCC Public File</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="https://publicfiles.fcc.gov/tv-profile/wfla-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/f50c3ef2-1b17-ea89-7ec3-0d585edd2547/">WFLA EEO Report</a></li>
<li id="menu-item-630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-630"><a href="https://publicfiles.fcc.gov/tv-profile/wtta">WTTA FCC Public File</a></li>
<li id="menu-item-60886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60886"><a href="https://publicfiles.fcc.gov/tv-profile/wtta/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/3f2d728e-d550-4dac-594c-8dec590b882b/">WTTA EEO Report</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="https://publicfiles.fcc.gov/tv-profile/wfla-tv/programs-list/">WFLA Children&#8217;s TV Report</a></li>
<li id="menu-item-419573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419573"><a href="https://publicfiles.fcc.gov/tv-profile/wtta/programs-list/">WTTA Children&#8217;s TV Report</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://wfla.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-1439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1439"><a href="http://wfla.com/advertise-with-us/">Advertise with us</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wfla.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wfla">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="http://www.facebook.com/WFLANewsChannel8">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/wflatv">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/+WflaNewsChannel8/posts" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/iLoveTampaBay">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.sections = "Don't Miss It";
		_sf_async_config.authors = "Lila Gross";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201736y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwfla.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwfla.wordpress.com\/wp-login.php?action=logout&_wpnonce=b3b3c01d09","homeURL":"http:\/\/wfla.com\/","postID":"443216","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="85383580" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://wfla.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="WFLA" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="1db165ece3" /><input type="hidden" name="_wp_http_referer" value="/2017/09/05/apple-may-announce-new-iphone-generation-september-12/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wfla.com\/2017\/09\/05\/apple-may-announce-new-iphone-generation-september-12\/":443216};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/09/05/apple-may-announce-new-iphone-generation-september-12/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#1d8bd4"},"singular":{"permalink":"http:\/\/wfla.com\/2017\/09\/05\/apple-may-announce-new-iphone-generation-september-12\/","postType":"post","showContinueReading":true},"stationId":"wfla","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwfla.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"443216 http:\/\/wfla.com\/?p=443216","shortname":"wfla","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Don't Miss It","Mobile","News"],"post_tag":[],"description":"Mark your calendars! Spectators are expecting Apple to make a very big announcement on September 12."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wfla.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"09","day":"05","name":"apple-may-announce-new-iphone-generation-september-12"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-2","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkF1uAjEMhC/UxGxppfah4igom7jBIX8kzi7cvlkQEm0RVV9tz/ibgTkLnSJjZHAVDE6kMR+lq09wswpNZN8sxQqe9ljh0LDhTkXjsTw41imEPhIXkVvUI9SZMv5H9G1wFVLUvpnLQYsGS9WpoAwUf1rzDkO/myj391EENKSgsmLS58yfWdrM0idre5g0YSlkfgH+4WJ9GpWXY1squcd4DVEw+9M9zJsGHHJWeg/bbgA8EzMWwRSwf37U3LNY8NyZUqio/KnTLY1twsfwunoZVu9vw9p9AbINujM='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwfla.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85383580","siteName":"WFLA","siteURL":"http:\/\/wfla.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/2cf19ff68f9fbdc8c04d390d5a0bb86f?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvwfla.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwfla.com%2F2017%2F09%2F05%2Fapple-may-announce-new-iphone-generation-september-12%2F","themeURL":"","xhrURL":"http:\/\/wfla.com\/wp-admin\/admin-ajax.php","nonce":"4754ebac51","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"dff3aeea3e\" \/>","referer":"http:\/\/wfla.com\/2017\/09\/05\/apple-may-announce-new-iphone-generation-september-12\/","canFollow":"1","feedID":"35953896","statusMessage":"","customizeLink":"https:\/\/mgtvwfla.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvwfla.wordpress.com%2F2017%2F09%2F05%2Fapple-may-announce-new-iphone-generation-september-12%2F","postID":"443216","shortlink":"http:\/\/8.wfla.com\/2w2Yrp7","canEditPost":"","editLink":"https:\/\/mgtvwfla.wordpress.com\/wp-admin\/post.php?post=443216&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/443216\/wfla.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 123,171 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvwfla.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwfla.com%2F2017%2F09%2F05%2Fapple-may-announce-new-iphone-generation-september-12%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wfla.com\/wp-admin\/admin-ajax.php","nonce":"8eede9fe08","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mgtvwfla.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwfla.com%2F2017%2F09%2F05%2Fapple-may-announce-new-iphone-generation-september-12%2F","blog_id":"85383580","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=85383580&v=wpcom&tz=-4&user_id=0&subd=mgtvwfla","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9js0OgkAMhF/IpYCBm/FRzLoU7ML+2O5qfHshEfWAnmbyZTpTuEdlgk/oE7is4pQH8gK6c+TVWTM4LQl5dirckJk6lA8rrOzgR4NJFPzS8HZrmryZ8tJjBSSS3+L2mpEfLym+UxtbRnPIghNYTFGbUa3g338jicOk9kUJp3kZ+sDuTz4GSaqfNDHIRTP5YdX56OgOVVPWVV22TWufjqh+KQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383580','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383580','v':'wpcom','tz':'-4','user_id':'0','post':'443216','subd':'mgtvwfla'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383580&v=wpcomvt&tz=-4&user_id=0&post=443216&subd=mgtvwfla&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGstTj1BS3lVVmM1SD9zVT9DMHclSWE9VVctQ0p+cDNHODBlekN6JiYvP3wsfEVCVGNsSnlUdjc5PS45PTZfTm12flgrfl90VHwvbmVpTCUyc3VqJSVyYlNwbE49VThMQUh3YUF2TkJuN3xWP0FrNEF6SWgvNnJsdURoaklQQ0NYdThZLz9FMTgzdUV3QT8tdVA3MV1x'}]);
_stq.push([ 'clickTrackerInit', '85383580', '443216' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
