<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Tighter water restrictions start Monday in several Tampa Bay area counties | WFLA.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wfla.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wfla.com&amp;id=85383580&amp;t=1496579894&amp;back=http%3A%2F%2Fwfla.com%2F2017%2F06%2F04%2Ftighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwfla.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WFLA &raquo; Feed" href="http://wfla.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFLA &raquo; Comments Feed" href="http://wfla.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFLA &raquo; Tighter water restrictions start Monday in several Tampa Bay area counties Comments Feed" href="http://wfla.com/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="Fqh9_L2HgyHTzoKCBi0IRVlpQ15WusGuvTFsP0ZEmIo">
<meta name="google-site-verification" content="8Mh1SkVecal2ozeBi-z6vlPQSsCj66NekrxNBhqbllA">
<meta name="apple-itunes-app" content="app-id=567655039">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="google-site-verification" content="5OEHfJMvB0un3l6-eQciNHyzjnZPYnJNeXNb1lPupik">

<meta name='description' content='Starting Monday, tighter watering restrictions will be enforced in several counties throughout the Tampa Bay area.' />
<meta name='keywords' content=' Florida, Highlands County, Hillsborough County, Local, News, Pasco County, Pinellas County, Polk County, Sarasota County - Florida' />
<meta name='news_keywords' content='' />
<meta name='twitter:card' content='summary_large_image' />
<meta name='twitter:site' content='@wfla' />
<meta name='twitter:title' content='Tighter water restrictions start Monday in several Tampa Bay area counties' />
<meta name='twitter:description' content='Starting Monday, tighter watering restrictions will be enforced in several counties throughout the Tampa Bay area.' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWcaoMFxHQzeJb++QqBEN/lnay329GwysTOcD+gAUFbtYWy8wsOlICVmHt9m2NiIr+I05e0GBFgNrc1GPbcluuh6TTqzD6CCsrEaHlGxLGPH+SY1jk7IWY6b6Zck9iqj0ko2kQpOC/tSjscr0D0jGT2VCLfgu2ETLa/i6OUXB1TK8OynWNSofqcReoMKzji7M9fHUiY5Zvis2eVZsD+0dJJGiQQ==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1495469550h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwfla.files.wordpress.com/2015/03/bg-wfla-wallpaper2.png?w=1000&h=1440&crop=1 );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwfla.files.wordpress.com/2015/03/bg-wfla-wallpaper2.png );} body .site-header .site-header-container{background-image: url( https://mgtvwfla.files.wordpress.com/2015/03/bg-wfla-wallpaper2.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #1d8bd4; } }.site-header-container { background-color: #1d8bd4; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j9EKwjAMRX/IGoVN54P4LVmtWaVtRpOx37dDYQ6lTz0X7kkTmEdjOalLCnEyY5jIJ4HZ38mpQGFFyhhX2luRHfzXyLEJbFE9p00wj4A+19Ts+sBUkKC0vmJNQrsM7zGvVKuPLPreBGTAvPz1eWuWsPUYyinE2/Aj6eCiExgaoMA9hqVwi9djczmcu1Pbtc8XckaJZQ==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjusKwjAMRl/IrgqbsB/is3Rr3FJ7s0k39OntQEFxKEIgkJzvJHKOAn1vswaSptQlQ7o+WmVoI78BwuGQFEPl0D/hPngGzwvrQocWRCZIaiizIjqFFS4GYgdEBVrZvr+EfkKYf2IGOKr+LBIQ3j6sPEK5JyeM0qIXDjQqSawY+0U1gdchVV322v6bHUFpeMke3WFXt029b5tma+6pL4iT'></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwfla.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wfla.com/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/" />
<link rel='shortlink' href='http://8.wfla.com/2ryCUnm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwfla.com%2F2017%2F06%2F04%2Ftighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwfla.com%2F2017%2F06%2F04%2Ftighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tighter water restrictions start Monday in several Tampa Bay area counties" />
<meta property="og:url" content="http://wfla.com/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/" />
<meta property="og:description" content="Starting Monday, tighter watering restrictions will be enforced in several counties throughout the Tampa Bay area." />
<meta property="article:published_time" content="2017-06-04T12:16:06+00:00" />
<meta property="article:modified_time" content="2017-06-04T12:16:06+00:00" />
<meta property="og:site_name" content="WFLA" />
<meta property="og:image" content="https://mgtvwfla.files.wordpress.com/2017/05/watering.jpg" />
<meta property="og:image:width" content="516" />
<meta property="og:image:height" content="332" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wfla" />
<meta name="twitter:text:title" content="Tighter water restrictions start Monday in several Tampa Bay area counties" />
<meta name="twitter:image:src" content="https://mgtvwfla.files.wordpress.com/2017/05/watering.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wfla" />
<meta property="article:publisher" content="http://www.facebook.com/WFLANewsChannel8" />
<meta name="twitter:title" content="Tighter water restrictions start Monday in several Tampa Bay area counties" />
<meta name="twitter:description" content="Starting Monday, tighter watering restrictions will be enforced in several counties throughout the Tampa Bay area." />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/2cf19ff68f9fbdc8c04d390d5a0bb86f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/2cf19ff68f9fbdc8c04d390d5a0bb86f?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/2cf19ff68f9fbdc8c04d390d5a0bb86f?s=114" />
<link rel='openid.server' href='http://mgtvwfla.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwfla.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wfla.com/osd.xml" title="WFLA" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "wfla.com";
		_sf_async_config.useCanonical = true;
		_sf_async_config.flickerControl = false;
		/** CONFIGURATION END **/
		var _sf_startpt=(new Date()).getTime();
	</script>
	<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Florida,Highlands County,Hillsborough County,Local,News,Pasco County,Pinellas County,Polk County,Sarasota County - Florida";
		var bob_kw = "";
		var bob_desc = "Starting Monday, tighter watering restrictions will be enforced in several counties throughout the Tampa Bay area.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="112651575499" />
	

<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WFLA" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Tampa News &amp; Weather – Clearwater Florida, Sarasota, FL" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wfla.com/feed/;icon-uri=http://0.gravatar.com/blavatar/2cf19ff68f9fbdc8c04d390d5a0bb86f?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wfla.com/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5Mgaw&#038;cscache=6&#038;csrev=101" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-377523 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WFQ88RX"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-WFQ88RX");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-primary" class="menu"><li class="menu-item"><a href="http://wfla.com/" rel="home">Home</a></li><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="http://wfla.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a href="http://wfla.com/category/news/local/">Local</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="http://wfla.com/category/news/florida/">Florida</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="http://wfla.com/category/news/national/">National</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://wfla.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-3998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998"><a href="http://wfla.com/category/news/dont-miss-it/">Don&#8217;t Miss It</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://wfla.com/category/traffic/">Traffic</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="http://wfla.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-18930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18930"><a href="http://interactives.wfla.com/photomojo/category/7/1/local/">Slideshows</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://wfla.com/category/news/hillsborough-county/">Hillsborough County</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://wfla.com/category/news/polk-county/">Polk County</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://wfla.com/category/news/pasco-county/">Pasco County</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://wfla.com/category/news/pinellas-county/">Pinellas County</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://wfla.com/category/news/sarasota-county-florida/">Sarasota County</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://wfla.com/watch-us-live/">Watch Us Live</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://wfla.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="http://wfla.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a href="http://wfla.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589"><a href="http://wfla.com/weather/futurecast/">Future</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="/2015/06/24/storm-team-8-forecast/">Forecast</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://wfla.com/weather/radar/">Radar</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://wfla.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="http://wfla.com/weather/severe/">Severe</a></li>
	<li id="menu-item-592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="http://wfla.com/weather/tropics/">Tropics</a></li>
	<li id="menu-item-4616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4616"><a href="http://wfla.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://wfla.com/weather/florida-river-conditions/">Rivers</a></li>
	<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://wfla.com/weather/marine/">Marine</a></li>
	<li id="menu-item-729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-729"><a href="http://interactives.wfla.com/photomojo/category/6/1/weather/">Weather Photos</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="http://wfla.com/category/weather/hurricanes/">Hurricane-Ready</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="http://wfla.com/category/8-on-your-side/">8 On Your Side</a>
<ul class="sub-menu">
	<li id="menu-item-168274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168274"><a href="http://wfla.com/category/8-on-your-side/better-call-behnken/">Better Call Behnken</a></li>
	<li id="menu-item-196702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196702"><a href="http://wfla.com/category/8-on-your-side/you-paid-for-it/">You Paid For It</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://wfla.com/category/8-on-your-side/investigations/">Investigations</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://wfla.com/category/8-on-your-side/restaurant-ratings/">Restaurant Ratings</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://wfla.com/category/8-on-your-side/recall-alerts/">Recall Alerts</a></li>
	<li id="menu-item-738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-738"><a href="http://wfla.com/vehicle-recalls/">Vehicle Recalls</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://wfla.com/seeclickfix/">SeeClickFix</a></li>
	<li id="menu-item-4339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4339"><a href="http://wfla.com/contact-us/contact-8-on-your-side/">Contact 8 Investigates</a></li>
	<li id="menu-item-32950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32950"><a href="http://wfla.com/category/news/back-to-school/">Back to School</a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="http://wfla.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="http://wfla.com/category/sports/tampa-bay-buccaneers/">Buccaneers</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://wfla.com/category/sports/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://wfla.com/category/sports/tampa-bay-rays/">Rays</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://wfla.com/category/friday-night-blitz-football/">Friday Night Blitz</a></li>
</ul>
</li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-741"><a href="http://wfla.com/send-it/">Send It!</a>
<ul class="sub-menu">
	<li id="menu-item-18934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18934"><a href="http://interactives.wfla.com/photomojo/category/7/1/local/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-728"><a href="http://wfla.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-255488" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-255488"><a href="http://wfla.com/2016/09/19/kindness-day-2016/">Kindness Day 2016</a></li>
	<li id="menu-item-255487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255487"><a href="http://wfla.com/teddy-bear-roundup/">Teddy Bear Roundup</a></li>
	<li id="menu-item-726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-726"><a href="http://wfla.com/community-events-calendar/">Community Events Calendar</a></li>
	<li id="menu-item-297671" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-297671"><a href="http://wfla.com/2017/02/10/8-on-your-side-health-fitness-expo-2017/">Health &amp; Fitness Expo 2017</a></li>
	<li id="menu-item-18370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18370"><a href="http://wfla.com/outdoors-expo-boat-show/">Outdoors Expo</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://wfla.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://wfla.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://wfla.com/news-team/">Meet Our Team</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="http://wfla.com/wfla-newschannel8-news-weather-apps/">Mobile Apps</a></li>
	<li id="menu-item-18579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18579"><a href="http://wfla.com/email-alerts/">Sign up for Email Alerts</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://wfla.com/category/daytime/">Daytime</a></li>
	<li id="menu-item-18720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18720"><a href="http://wfla.com/health-advisors/">Health Advisors</a></li>
	<li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1953"><a href="http://wfla.com/experts/">WFLA Experts</a></li>
	<li id="menu-item-319057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319057"><a href="http://wfla.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744"><a href="http://wfla.com/internship-submission-form/">Intern with us</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://wfla.com/wfla-newschannel8-tampa-tv-schedule/">WFLA / WTTA TV Schedule</a></li>
	<li id="menu-item-727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-727"><a href="http://wfla.com/station-tours/">Station Tours</a></li>
	<li id="menu-item-3400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3400"><a href="http://wfla.com/nbc-programming/">NBC Programming</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wfla.com/" rel="home">
			<img src="https://mgtvwfla.files.wordpress.com/2015/02/logo-wfla-large.png" alt="WFLA">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">77&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 86&deg; F</li>
						<li>Lo: 75&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="http://www.wfla.com/2015/04/09/storm-team-8-forecast">Forecast</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="http://wfla.com/weather/radar/">Radar</a></li>
<li id="menu-item-176469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176469"><a href="http://wfla.com/weather/webcams/">Webcams</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wfla.com/" rel="home" class="home-link">Home</a>
															<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-18"><a href="http://wfla.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-246"><a href="http://wfla.com/category/news/local/">Local</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-169"><a href="http://wfla.com/category/news/florida/">Florida</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="http://wfla.com/category/news/national/">National</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://wfla.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-3998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998"><a href="http://wfla.com/category/news/dont-miss-it/">Don&#8217;t Miss It</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://wfla.com/category/traffic/">Traffic</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="http://wfla.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-18930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18930"><a href="http://interactives.wfla.com/photomojo/category/7/1/local/">Slideshows</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-108"><a href="http://wfla.com/category/news/hillsborough-county/">Hillsborough County</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111"><a href="http://wfla.com/category/news/polk-county/">Polk County</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="http://wfla.com/category/news/pasco-county/">Pasco County</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="http://wfla.com/category/news/pinellas-county/">Pinellas County</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-112"><a href="http://wfla.com/category/news/sarasota-county-florida/">Sarasota County</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://wfla.com/watch-us-live/">Watch Us Live</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-377523" class="media-object  post-377523 post type-post status-publish format-standard has-post-thumbnail hentry category-florida category-highlands-county category-hillsborough-county category-local category-news category-pasco-county category-pinellas-county category-polk-county category-sarasota-county-florida">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/05/watering.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/05/watering.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/05/watering.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="371392" data-permalink="http://wfla.com/2017/05/25/despite-heavy-rains-tampa-imposes-tight-water-restrictions/gardening-watering/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/05/watering.jpg" data-orig-size="516,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;In this image taken on July 15, 2012, a woman uses a hose-end sprayer to water a garden in New Paltz, N.Y. Timely watering can eke the best plant growth from any plot of ground in any season. (AP Photo\/Lee Reich)&quot;,&quot;created_timestamp&quot;:&quot;1342348927&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Gardening Watering&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gardening Watering" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/05/watering.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/05/watering.jpg?w=516" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/"  rel="bookmark">Tighter water restrictions start Monday in several Tampa Bay area counties</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-06-04T08:16:06+00:00"
				data-standard-view="13m"
			>13 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Starting Monday, tighter watering restrictions will be enforced in several counties throughout the Tampa Bay area.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-377516" class="media-object  post-377516 post type-post status-publish format-standard has-post-thumbnail hentry category-florida category-local category-news category-pinellas-county">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/06/04/police-identify-driver-killed-in-clearwater-crash/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/06/clearwater-crash2.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/06/clearwater-crash2.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/06/clearwater-crash2.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="377365" data-permalink="http://wfla.com/2017/06/03/fatal-crash-shuts-down-street-in-clearwater/clearwater-crash2/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/06/clearwater-crash2.jpg" data-orig-size="500,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clearwater-crash2" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/06/clearwater-crash2.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/06/clearwater-crash2.jpg?w=500" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/06/04/police-identify-driver-killed-in-clearwater-crash/"  rel="bookmark">Police identify driver killed in Clearwater crash</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-06-04T07:29:06+00:00"
				data-standard-view="60m"
			>60 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Police say a 24-year-old Oldsmar man was killed in a crash in Clearwater Saturday night.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-377513" class="title-object post-377513 post type-post status-publish format-standard has-post-thumbnail hentry category-florida category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/06/04/former-florida-uber-driver-arrested-in-connection-with-womans-death/" rel="bookmark">Former Florida Uber driver arrested in connection with woman&#8217;s death</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-06-04T07:12:37+00:00"
				data-standard-view="1h"
			>7:12 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-377510" class="title-object post-377510 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/06/04/young-men-seek-barbecue-dad-for-fathers-day-weekend/" rel="bookmark">Young men seek barbecue dad for Father’s Day weekend</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-06-04T07:05:55+00:00"
				data-standard-view="1h"
			>7:05 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-377499" class="title-object post-377499 post type-post status-publish format-video has-post-thumbnail hentry category-news category-tampa-bay-rays category-sports post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/06/04/zuninos-slam-7-rbis-power-mariners-past-rays-9-2/" rel="bookmark">Zunino&#8217;s slam, 7 RBIs power Mariners past Rays 9-2</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-06-04T06:09:13+00:00"
				data-standard-view="2h"
			>6:09 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-21"><a href="http://wfla.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="http://wfla.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a href="http://wfla.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589"><a href="http://wfla.com/weather/futurecast/">Future</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="/2015/06/24/storm-team-8-forecast/">Forecast</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://wfla.com/weather/radar/">Radar</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://wfla.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="http://wfla.com/weather/severe/">Severe</a></li>
	<li id="menu-item-592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="http://wfla.com/weather/tropics/">Tropics</a></li>
	<li id="menu-item-4616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4616"><a href="http://wfla.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://wfla.com/weather/florida-river-conditions/">Rivers</a></li>
	<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://wfla.com/weather/marine/">Marine</a></li>
	<li id="menu-item-729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-729"><a href="http://interactives.wfla.com/photomojo/category/6/1/weather/">Weather Photos</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="http://wfla.com/category/weather/hurricanes/">Hurricane-Ready</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wfla.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">77&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Clear</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">78&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value"> 0</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">88%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">73&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">6:33 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">8:23 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Tampa Bay Weather</h3>
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2015/04/09/storm-team-8-forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wfla.com/weather/7day_90X50.jpg" width="90" height="50" border="0"><br />
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wfla.com/weather/Radar_90X50.jpg" border="0" width="90" height="50"><br />
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.wfla.com/weather/Temps_Current_128X72.jpg" width="90" height="50" border="0"><br />
Currently</a>
</div>

<div style="float:left;">
<a href="/weather/webcams/" style="margin:0;padding:0;border:none;"><img src="http://wx.wfla.com/weather/don_cam01.jpg" border="0" width="90" height="50"><br />
Webcams</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-15"><a href="http://wfla.com/category/8-on-your-side/">8 On Your Side</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">8 On Your Side</h3>
					<ul class="sub-menu">
				<li id="menu-item-168274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168274"><a href="http://wfla.com/category/8-on-your-side/better-call-behnken/">Better Call Behnken</a></li>
	<li id="menu-item-196702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196702"><a href="http://wfla.com/category/8-on-your-side/you-paid-for-it/">You Paid For It</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://wfla.com/category/8-on-your-side/investigations/">Investigations</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://wfla.com/category/8-on-your-side/restaurant-ratings/">Restaurant Ratings</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://wfla.com/category/8-on-your-side/recall-alerts/">Recall Alerts</a></li>
	<li id="menu-item-738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-738"><a href="http://wfla.com/vehicle-recalls/">Vehicle Recalls</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://wfla.com/seeclickfix/">SeeClickFix</a></li>
	<li id="menu-item-4339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4339"><a href="http://wfla.com/contact-us/contact-8-on-your-side/">Contact 8 Investigates</a></li>
	<li id="menu-item-32950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32950"><a href="http://wfla.com/category/news/back-to-school/">Back to School</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-376770" class="media-object  post-376770 post type-post status-publish format-video has-post-thumbnail hentry category-8-on-your-side category-investigations category-news tag-tampa-florida tag-target-8-investigations post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/06/02/teco-cuts-check-to-family-left-in-dark-for-months-after-target-8-reports/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/05/home.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/05/home.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/05/home.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="372372" data-permalink="http://wfla.com/2017/05/26/family-left-without-power-for-4-months-finally-gets-help-from-teco-after-target-8-investigation/home-23/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/05/home.jpg" data-orig-size="486,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495793238&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0035971223021583&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="home" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/05/home.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/05/home.jpg?w=486" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/06/02/teco-cuts-check-to-family-left-in-dark-for-months-after-target-8-reports/"  rel="bookmark">TECO cuts check to family left in dark for months after Target 8 reports</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-06-02T20:19:04+00:00"
				data-standard-view=""
			>June 2, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Not enough to repair home or rescue family dogs.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-376460" class="media-object  post-376460 post type-post status-publish format-video has-post-thumbnail hentry category-8-on-your-side category-florida category-highlands-county category-hillsborough-county category-hurricanes category-local category-news category-pasco-county category-pinellas-county category-polk-county category-sarasota-county-florida category-weather post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/06/02/these-hurricane-supplies-are-tax-free-this-weekend-in-florida/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2016/08/thinkstockphotos-538908846.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2016/08/thinkstockphotos-538908846.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2016/08/thinkstockphotos-538908846.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="192589" data-permalink="http://wfla.com/2016/08/11/forecasters-busy-atlantic-hurricane-season-is-more-likely/hurricane-season-sign-with-stormy-background/" data-orig-file="https://mgtvwfla.files.wordpress.com/2016/08/thinkstockphotos-538908846.jpg" data-orig-size="3865,2576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;Hurricane season with symbol sign against a stormy background and copy space. Dirty and angled sign adds to the drama.&quot;,&quot;created_timestamp&quot;:&quot;1465555695&quot;,&quot;copyright&quot;:&quot;ronniechua&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Hurricane Season Sign With Stormy Background&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hurricane Season Sign With Stormy Background" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2016/08/thinkstockphotos-538908846.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2016/08/thinkstockphotos-538908846.jpg?w=993" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/06/02/these-hurricane-supplies-are-tax-free-this-weekend-in-florida/"  rel="bookmark">These hurricane supplies are tax free this weekend in Florida</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-06-02T23:12:54+00:00"
				data-standard-view=""
			>June 2, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A three-day sales tax holiday on hurricane preparation supplies starts Friday and will last through Sunday.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-376145" class="title-object post-376145 post type-post status-publish format-video has-post-thumbnail hentry category-8-on-your-side category-better-call-behnken category-hillsborough-county category-news post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/06/01/better-call-behnken-tampa-luxury-furniture-store-shuts-doors-amid-family-dispute-leaving-customers-in-the-dark/" rel="bookmark">Better Call Behnken: Tampa luxury furniture store shuts doors, leaving customers in the dark</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-06-02T07:23:11+00:00"
				data-standard-view=""
			>June 2, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-375973" class="title-object post-375973 post type-post status-publish format-video has-post-thumbnail hentry category-8-on-your-side category-hillsborough-county category-investigations post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/06/01/storefronts-for-sex-tampa-devising-massage-parlor-crackdown-after-8-on-your-side-investigation/" rel="bookmark">Storefronts for Sex: Tampa devising massage parlor crackdown after 8 On Your Side investigation</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-06-01T18:09:00+00:00"
				data-standard-view=""
			>June 1, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-375518" class="title-object post-375518 post type-post status-publish format-video has-post-thumbnail hentry category-8-on-your-side category-sarasota-county-florida post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/05/31/sarasota-community-turns-to-8-on-your-side-over-abandoned-property-in-disrepair/" rel="bookmark">Sarasota community turns to 8 On Your Side over abandoned property in disrepair</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-06-01T05:49:57+00:00"
				data-standard-view=""
			>June 1, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-20"><a href="http://wfla.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="http://wfla.com/category/sports/tampa-bay-buccaneers/">Buccaneers</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://wfla.com/category/sports/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://wfla.com/category/sports/tampa-bay-rays/">Rays</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://wfla.com/category/friday-night-blitz-football/">Friday Night Blitz</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wfla.com/tag/daytona-500/" rel="tag">Daytona 500</a><li class="supernav-featured-tags-list-item"><a href="http://wfla.com/tag/making-the-krewe/" rel="tag">Making The Krewe</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-377499" class="media-object  post-377499 post type-post status-publish format-video has-post-thumbnail hentry category-news category-tampa-bay-rays category-sports post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/06/04/zuninos-slam-7-rbis-power-mariners-past-rays-9-2/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/06/8003.jpeg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/06/8003.jpeg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/06/8003.jpeg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="377500" data-permalink="http://wfla.com/2017/06/04/zuninos-slam-7-rbis-power-mariners-past-rays-9-2/800-29/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/06/8003.jpeg" data-orig-size="800,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="800" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/06/8003.jpeg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/06/8003.jpeg?w=800" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/06/04/zuninos-slam-7-rbis-power-mariners-past-rays-9-2/"  rel="bookmark">Zunino&#8217;s slam, 7 RBIs power Mariners past Rays 9-2</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-06-04T06:09:13+00:00"
				data-standard-view="2h"
			>6:09 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Mike Zunino hit his first grand slam and drove in a career-high seven runs to power the Seattle Mariners to a 9-2 victory over the Tampa Bay&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-377399" class="media-object  post-377399 post type-post status-publish format-standard has-post-thumbnail hentry category-ap-top-news category-sports">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/06/03/marlins-pitcher-volquez-throws-no-hitter-in-3-0-win-against-diamondbacks/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/06/volquez.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/06/volquez.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/06/volquez.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="377401" data-permalink="http://wfla.com/2017/06/03/marlins-pitcher-volquez-throws-no-hitter-in-3-0-win-against-diamondbacks/edinson-volquez-4/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/06/volquez.jpg" data-orig-size="513,343" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Miami Marlins&#039; Edinson Volquez delivers a pitch during the ninth inning of a baseball game against the Arizona Diamondbacks, Saturday, June 3, 2017, in Miami. (AP Photo\/Wilfredo Lee)&quot;,&quot;created_timestamp&quot;:&quot;1496533442&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;286&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Edinson Volquez&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Edinson Volquez" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/06/volquez.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/06/volquez.jpg?w=513" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/06/03/marlins-pitcher-volquez-throws-no-hitter-in-3-0-win-against-diamondbacks/"  rel="bookmark">Marlins pitcher Volquez throws no-hitter in 3-0 win against Diamondbacks</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-06-03T22:47:06+00:00"
				data-standard-view=""
			>June 3, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Edinson Volquez’s day was nearly over after three pitches. And he strongly considered leaving the game after five innings because of sharp a&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-377085" class="title-object post-377085 post type-post status-publish format-video has-post-thumbnail hentry category-news category-tampa-bay-rays category-sports post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/06/03/mariners-use-long-ball-to-slug-their-way-past-rays-12-4/" rel="bookmark">Mariners use long ball to slug their way past Rays, 12-4</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-06-03T09:02:42+00:00"
				data-standard-view=""
			>June 3, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-376615" class="title-object post-376615 post type-post status-publish format-video has-post-thumbnail hentry category-news category-tampa-bay-rays category-sports post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/06/02/tenth-inning-homers-lead-rays-over-rangers-7-5/" rel="bookmark">Tenth-inning homers lead Rays over Rangers 7-5</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-06-03T07:32:31+00:00"
				data-standard-view=""
			>June 3, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-376206" class="title-object post-376206 post type-post status-publish format-video has-post-thumbnail hentry category-florida category-hillsborough-county category-local category-news category-tampa-bay-lightning post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wfla.com/2017/06/01/gasparilla-and-nhl-all-star-game-put-squeeze-on-tampa-hotel-rooms/" rel="bookmark">Gasparilla and NHL All Star Game put squeeze on Tampa hotel rooms</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-06-01T19:30:51+00:00"
				data-standard-view=""
			>June 1, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-741"><a href="http://wfla.com/send-it/">Send It!</a>
<ul class="sub-menu">
	<li id="menu-item-18934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18934"><a href="http://interactives.wfla.com/photomojo/category/7/1/local/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-728"><a href="http://wfla.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-255488" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-255488"><a href="http://wfla.com/2016/09/19/kindness-day-2016/">Kindness Day 2016</a></li>
	<li id="menu-item-255487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255487"><a href="http://wfla.com/teddy-bear-roundup/">Teddy Bear Roundup</a></li>
	<li id="menu-item-726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-726"><a href="http://wfla.com/community-events-calendar/">Community Events Calendar</a></li>
	<li id="menu-item-297671" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-297671"><a href="http://wfla.com/2017/02/10/8-on-your-side-health-fitness-expo-2017/">Health &amp; Fitness Expo 2017</a></li>
	<li id="menu-item-18370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18370"><a href="http://wfla.com/outdoors-expo-boat-show/">Outdoors Expo</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://wfla.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://wfla.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://wfla.com/news-team/">Meet Our Team</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="http://wfla.com/wfla-newschannel8-news-weather-apps/">Mobile Apps</a></li>
	<li id="menu-item-18579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18579"><a href="http://wfla.com/email-alerts/">Sign up for Email Alerts</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://wfla.com/category/daytime/">Daytime</a></li>
	<li id="menu-item-18720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18720"><a href="http://wfla.com/health-advisors/">Health Advisors</a></li>
	<li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1953"><a href="http://wfla.com/experts/">WFLA Experts</a></li>
	<li id="menu-item-319057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319057"><a href="http://wfla.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744"><a href="http://wfla.com/internship-submission-form/">Intern with us</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://wfla.com/wfla-newschannel8-tampa-tv-schedule/">WFLA / WTTA TV Schedule</a></li>
	<li id="menu-item-727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-727"><a href="http://wfla.com/station-tours/">Station Tours</a></li>
	<li id="menu-item-3400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3400"><a href="http://wfla.com/nbc-programming/">NBC Programming</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wfla.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">77&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 86&deg; F</li>
						<li>Lo: 75&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-377523" class="content-single post-377523 post type-post status-publish format-standard has-post-thumbnail hentry category-florida category-highlands-county category-hillsborough-county category-local category-news category-pasco-county category-pinellas-county category-polk-county category-sarasota-county-florida" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Tighter water restrictions start Monday in several Tampa Bay area counties</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img width="44" height="44" src="https://mgtvwfla.files.wordpress.com/2016/05/favicon_wfla_48x48.png?w=44&amp;h=44&amp;crop=1" class="avatar avatar-44 photo wp-post-image" alt="" data-attachment-id="148032" data-permalink="http://wfla.com/favicon_wfla_48x48/" data-orig-file="https://mgtvwfla.files.wordpress.com/2016/05/favicon_wfla_48x48.png" data-orig-size="48,48" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="favicon_wfla_48x48" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2016/05/favicon_wfla_48x48.png?w=48" data-large-file="https://mgtvwfla.files.wordpress.com/2016/05/favicon_wfla_48x48.png?w=48" />	
<span class="byline">By <a href="http://wfla.com/author/wfla/" title="Posts by WFLA Web Staff" class="author url fn" rel="author">WFLA Web Staff</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-06-04T08:16:06+00:00">June 4, 2017, 8:16 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-377523" class="share-twitter sd-button share-icon no-text" href="http://wfla.com/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-377523" class="share-google-plus-1 sd-button share-icon no-text" href="http://wfla.com/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-377523" class="share-facebook sd-button share-icon no-text" href="http://wfla.com/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-377523" class="share-pinterest sd-button share-icon no-text" href="http://wfla.com/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="516" height="332" src="https://mgtvwfla.files.wordpress.com/2017/05/watering.jpg?w=516" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/05/watering.jpg 516w, https://mgtvwfla.files.wordpress.com/2017/05/watering.jpg?w=150 150w, https://mgtvwfla.files.wordpress.com/2017/05/watering.jpg?w=300 300w" sizes="(max-width: 516px) 100vw, 516px" data-attachment-id="371392" data-permalink="http://wfla.com/2017/05/25/despite-heavy-rains-tampa-imposes-tight-water-restrictions/gardening-watering/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/05/watering.jpg" data-orig-size="516,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;In this image taken on July 15, 2012, a woman uses a hose-end sprayer to water a garden in New Paltz, N.Y. Timely watering can eke the best plant growth from any plot of ground in any season. (AP Photo\/Lee Reich)&quot;,&quot;created_timestamp&quot;:&quot;1342348927&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Gardening Watering&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gardening Watering" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/05/watering.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/05/watering.jpg?w=516" />
					<figcaption>
				AP Photo/Lee Reich			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>TAMPA BAY, Fla. (WFLA) &#8212; Starting Monday, tighter watering restrictions will be enforced in several counties throughout the Tampa Bay area.</p>
<p>The Southwest Florida Water Management District has declared a Modified Phase III Water Shortage due to the lack of rain in the area.</p>
<p>Areas affected include all of Citrus, DeSoto, Hardee, Hernando, Hillsborough, Manatee, Pasco, Pinellas and Sarasota counties. Parts of Charlotte, Highlands, Lake, Levy, Marion, Polk and Sumter are also included.</p>
<p>The water restrictions include limiting lawn watering to just once a week. Watering must be done before 8 a.m. or after 6 p.m.</p>
<p>Water officials have released this schedule for watering lawns and landscaping:</p>
<ul>
<li><strong>Mondays: </strong>Addresses ending in 0 or 1</li>
<li><strong>Tuesdays: </strong>Addresses ending in 2 or 3</li>
<li><strong>Wednesdays: </strong>Addresses ending in 4 or 5</li>
<li><strong>Thursdays: </strong>Addresses ending in 6 or 7</li>
<li><strong>Fridays: </strong>Addresses ending in 8 or 9, locations without an address and locations with mixed addresses like office complexes and shopping centers</li>
</ul>
<p>Hand-watering of plants and shrubs is allowed at any time. Commercials car washes are allowed to be used anytime, but residents washing their own car can only do so once a week on the scheduled watering day for their address.</p>
<p>Commercials car washes are allowed to be used anytime, but residents washing their own car can only do so once a week on the scheduled watering day for their address.</p>
<p>You can learn more about the restrictions on the <a href="http://www.swfwmd.state.fl.us/conservation/restrictions/swfwmd.php" target="_blank" rel="noopener" target="_blank">Southwest Florida Water Management District&#8217;s website</a>.</p>
<p><strong>STORIES THAT OTHERS ARE CLICKING ON</strong></p>
<ul>
<li><a href="http://wfla.com/2017/06/04/terror-attacks-strike-heart-of-london-7-people-killed/"><strong>Terror attacks strike heart of London; 7 people killed</strong></a></li>
<li><a href="http://wfla.com/2017/06/03/man-accused-of-throwing-rock-at-flamingo-at-busch-gardens/"><strong>Man accused of throwing object at flamingo at Busch Gardens</strong></a></li>
<li><a href="http://wfla.com/2017/06/03/pit-bull-euthanized-in-largo-after-attacking-woman-and-small-dog/"><strong>Pit bull euthanized in Largo after attacking woman and small dog</strong></a></li>
<li><strong><a href="http://wfla.com/2017/06/02/great-grandmother-blamed-for-not-saving-baby-killed-in-tampa-fire-speaks-out/">Great-grandmother blamed for not saving baby killed in Tampa fire speaks out</a></strong></li>
<li><a href="http://wfla.com/2017/06/03/disney-parks-see-slight-drop-in-attendance/"><strong>Disney Parks see slight drop in attendance</strong></a></li>
<li><a href="http://wfla.com/2017/06/03/1-year-old-ohio-boy-hospitalized-after-opioid-overdose/"><strong>1-year-old Ohio boy hospitalized after opioid overdose</strong></a></li>
<li><strong><a href="http://wfla.com/2017/06/02/these-hurricane-supplies-are-tax-free-this-weekend-in-florida/">These hurricane supplies are tax-free this weekend in Florida</a></strong></li>
</ul>
<p><a href="http://wfla.com/"><strong>&gt;&gt; BACK TO TOP STORIES</strong></a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-377523" class="share-twitter sd-button share-icon no-text" href="http://wfla.com/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-377523" class="share-pinterest sd-button share-icon no-text" href="http://wfla.com/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-377523" class="share-linkedin sd-button share-icon no-text" href="http://wfla.com/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-377523" class="share-google-plus-1 sd-button share-icon no-text" href="http://wfla.com/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wfla.com/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wfla.com/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-377523" class="share-facebook sd-button share-icon no-text" href="http://wfla.com/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wfla.com/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wfla.com/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://8.wfla.com/2ryCUnm" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wfla.com/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wfla.com/2017/06/04/police-identify-driver-killed-in-clearwater-crash/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

					<p class="comment-disclaimer">WFLA.com provides commenting to allow for constructive discussion on the stories we cover. In order to comment here, you acknowledge you have read and agreed to our Terms of Service. Commenters who violate these terms, including use of vulgar language or racial slurs, will be banned. Please be respectful of the opinions of others and keep the conversation on topic and civil. If you see an inappropriate comment, please flag it for our moderators to review.</p>
	
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wfla.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6cade8ce02" /><input type="hidden" name="_wp_http_referer" value="/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='377523' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e5ac38bbe1" /></p>
<input type="hidden" name="genseq" value="1496579894" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="40"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-35" class="widget widget_text"><h1 class="widget-title">Trending on WFLA.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-a7824bd3ee75844b0f8e41cb49f42f9a-5933ff366bd34" target="wpcom-iframe-a7824bd3ee75844b0f8e41cb49f42f9a-5933ff366bd34" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwfla.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="295px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d2ZsYSIgd2lkdGg9IjMwMHB4IiBoZWlnaHQ9IjI5NXB4IiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,7faddad43d69b21f1b5e956294acfe99f06db5c2" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="a7824bd3ee75844b0f8e41cb49f42f9a" />
					</form>
		
				<iframe
						name="wpcom-iframe-a7824bd3ee75844b0f8e41cb49f42f9a-5933ff366bd34"
			id="wpcom-iframe-a7824bd3ee75844b0f8e41cb49f42f9a-5933ff366bd34"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="295px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-a7824bd3ee75844b0f8e41cb49f42f9a-5933ff366bd34');
				var iframe = document.getElementById('wpcom-iframe-a7824bd3ee75844b0f8e41cb49f42f9a-5933ff366bd34');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-a7824bd3ee75844b0f8e41cb49f42f9a-5933ff366bd34'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="query-builder-2" class="widget query-builder"><h1 class="widget-title">More Bay Area News</h1>			<ol class="slats">
				
<article id="post-377516" class="media-object  post-377516 post type-post status-publish format-standard has-post-thumbnail hentry category-florida category-local category-news category-pinellas-county">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/06/04/police-identify-driver-killed-in-clearwater-crash/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/06/clearwater-crash2.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/06/clearwater-crash2.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/06/clearwater-crash2.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="377365" data-permalink="http://wfla.com/2017/06/03/fatal-crash-shuts-down-street-in-clearwater/clearwater-crash2/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/06/clearwater-crash2.jpg" data-orig-size="500,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clearwater-crash2" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/06/clearwater-crash2.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/06/clearwater-crash2.jpg?w=500" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/06/04/police-identify-driver-killed-in-clearwater-crash/"  rel="bookmark">Police identify driver killed in Clearwater crash</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-06-04T07:29:06+00:00"
				data-standard-view="1h"
			>7:29 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Police say a 24-year-old Oldsmar man was killed in a crash in Clearwater Saturday night.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-377408" class="media-object  post-377408 post type-post status-publish format-video has-post-thumbnail hentry category-hillsborough-county category-local post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/06/03/video-93-year-old-veteran-from-oldsmar-gets-standing-ovation-as-he-delivers-national-anthem-on-harmonica/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/06/vet.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/06/vet.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/06/vet.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="377409" data-permalink="http://wfla.com/2017/06/03/video-93-year-old-veteran-from-oldsmar-gets-standing-ovation-as-he-delivers-national-anthem-on-harmonica/vet-7/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/06/vet.jpg" data-orig-size="548,340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Morris, Athina M&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496530629&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vet" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/06/vet.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/06/vet.jpg?w=548" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/06/03/video-93-year-old-veteran-from-oldsmar-gets-standing-ovation-as-he-delivers-national-anthem-on-harmonica/"  rel="bookmark">VIDEO:  93-year-old veteran from Oldsmar gets standing ovation as he delivers national anthem on harmonica</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-06-03T23:33:18+00:00"
				data-standard-view=""
			>June 3, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A 93-year-old veteran from Oldsmar received a standing ovation from a crowd on military appreciation night at Amalie Arena.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-377346" class="media-object  post-377346 post type-post status-publish format-standard has-post-thumbnail hentry category-local">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/06/03/escaped-inmate-recaptured-in-hernando-county/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/06/trutt.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/06/trutt.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/06/trutt.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="377349" data-permalink="http://wfla.com/2017/06/03/escaped-inmate-recaptured-in-hernando-county/trutt/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/06/trutt.jpg" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Morris, Athina M&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493807829&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trutt" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/06/trutt.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/06/trutt.jpg?w=600" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/06/03/escaped-inmate-recaptured-in-hernando-county/"  rel="bookmark">Escaped inmate recaptured in Hernando County</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-06-04T07:00:29+00:00"
				data-standard-view="1h"
			>7:00 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>An inmate has been recaptured after he escaped from a work release center on Friday, according to the Hernando County Sheriff&#8217;s Office.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-377257" class="media-object  post-377257 post type-post status-publish format-video has-post-thumbnail hentry category-hillsborough-county category-local post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wfla.com/2017/06/03/wrestling-legends-unite-for-cwf-legends-fanfest-in-odessa/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwfla.files.wordpress.com/2017/06/wrestling-fanfest.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/06/wrestling-fanfest.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwfla.files.wordpress.com/2017/06/wrestling-fanfest.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="377258" data-permalink="http://wfla.com/2017/06/03/wrestling-legends-unite-for-cwf-legends-fanfest-in-odessa/wrestling-fanfest/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/06/wrestling-fanfest.jpg" data-orig-size="770,444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Morris, Athina M&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496508081&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wrestling fanfest" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/06/wrestling-fanfest.jpg?w=300" data-large-file="https://mgtvwfla.files.wordpress.com/2017/06/wrestling-fanfest.jpg?w=770" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wfla.com/2017/06/03/wrestling-legends-unite-for-cwf-legends-fanfest-in-odessa/"  rel="bookmark">Wrestling legends unite for CWF Legends Fanfest in Odessa</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-06-03T16:46:03+00:00"
				data-standard-view=""
			>June 3, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Hundreds of passionate wrestling fans will descend on American Legion Hall in Odessa on Saturday night for the CWF Legends Fanfest.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</ol>
			</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="calendar-5" class="widget widget_calendar"><h1 class="widget-title">Find Stories By Date</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://wfla.com/2017/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://wfla.com/2017/06/01/" aria-label="Posts published on June 1, 2017">1</a></td><td><a href="http://wfla.com/2017/06/02/" aria-label="Posts published on June 2, 2017">2</a></td><td><a href="http://wfla.com/2017/06/03/" aria-label="Posts published on June 3, 2017">3</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://wfla.com/2017/06/04/" aria-label="Posts published on June 4, 2017">4</a></td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wfla.com/" rel="home">WFLA.com</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="" srcset="https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="280133" data-permalink="http://wfla.com/nexstar-logo-black2/" data-orig-file="https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwfla.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 www.wfla.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622"><a href="http://wfla.com/category/news/">News</a></li>
<li id="menu-item-625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-625"><a href="http://wfla.com/category/weather/">Tampa Weather</a></li>
<li id="menu-item-624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-624"><a href="http://wfla.com/category/traffic/">Traffic</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-621"><a href="http://wfla.com/category/8-on-your-side/">8 On Your Side</a></li>
<li id="menu-item-626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626"><a href="http://wfla.com/category/sports/">Sports</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628"><a href="http://wfla.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18633"><a href="http://wfla.com/news-team/">Meet Our Team</a></li>
<li id="menu-item-629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-629"><a href="http://wfla.com/wfla-newschannel8-tampa-tv-schedule/">WFLA / WTTA TV Schedule</a></li>
<li id="menu-item-1951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1951"><a href="http://wfla.com/experts/">WFLA Experts</a></li>
<li id="menu-item-18718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18718"><a href="http://wfla.com/health-advisors/">Health Advisors</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-110856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110856"><a href="http://wfla.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-314013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314013"><a href="http://wfla.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://wfla.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://publicfiles.fcc.gov/tv-profile/wfla-tv">WFLA FCC Public File</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="https://publicfiles.fcc.gov/tv-profile/wfla-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/f50c3ef2-1b17-ea89-7ec3-0d585edd2547/">WFLA EEO Report</a></li>
<li id="menu-item-630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-630"><a href="https://publicfiles.fcc.gov/tv-profile/wtta">WTTA FCC Public File</a></li>
<li id="menu-item-60886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60886"><a href="https://publicfiles.fcc.gov/tv-profile/wtta/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/3f2d728e-d550-4dac-594c-8dec590b882b/">WTTA EEO Report</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="https://publicfiles.fcc.gov/tv-profile/wfla-tv/programs-list/">Children&#8217;s TV Report</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://wfla.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-1439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1439"><a href="http://wfla.com/advertise-with-us/">Advertise with us</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wfla.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wfla">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="http://www.facebook.com/WFLANewsChannel8">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/wflatv">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/+WflaNewsChannel8/posts" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/iLoveTampaBay">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.sections = "Local";
		_sf_async_config.authors = "WFLA Web Staff";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201722y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwfla.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwfla.wordpress.com\/wp-login.php?action=logout&_wpnonce=65a291722e","homeURL":"http:\/\/wfla.com\/","postID":"377523","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wfla.com\/2017\/06\/04\/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties\/":377523};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/06/04/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#1d8bd4"},"singular":{"permalink":"http:\/\/wfla.com\/2017\/06\/04\/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties\/","postType":"post","showContinueReading":true},"stationId":"wfla","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwfla.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"377523 http:\/\/wfla.com\/?p=377523","shortname":"wfla","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wfla.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"06","day":"04","name":"tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-2","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkF1uAjEMhC/UxFCxlXioehSUTdzgkL8mzi7cvlkQEqWIqq+2Z/zNwJyFTpExMrgKBifSmI/S1Re4WYUmsm+WYgVPB6zw1bDhXkXjsTw51imEPhIXkVvUI9SZMv5H9GNwFVLUvpnLQYsGS9WpoAwU7615j6HfTZT7+ygCGlJQWTHpc+bPLG1m6ZO1PUyasBQyvwD/cLE+jcrLsS2VPGK8hiiY/ekR5k0DDjkrfYBdNwCeiRmLYArYPz9r7lUseO5MKVRU/tTplsY+wvt6sx02b9thWLlvso+6Qw=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwfla.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85383580","siteName":"WFLA","siteURL":"http:\/\/wfla.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/2cf19ff68f9fbdc8c04d390d5a0bb86f?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvwfla.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwfla.com%2F2017%2F06%2F04%2Ftighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties%2F","themeURL":"","xhrURL":"http:\/\/wfla.com\/wp-admin\/admin-ajax.php","nonce":"f9ab91bd77","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"59093279c0\" \/>","referer":"http:\/\/wfla.com\/2017\/06\/04\/tighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/mgtvwfla.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvwfla.wordpress.com%2F2017%2F06%2F04%2Ftighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties%2F","postID":"377523","shortlink":"http:\/\/8.wfla.com\/2ryCUnm","canEditPost":"","editLink":"https:\/\/mgtvwfla.wordpress.com\/wp-admin\/post.php?post=377523&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/377523\/wfla.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 115,904 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvwfla.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwfla.com%2F2017%2F06%2F04%2Ftighter-water-restrictions-start-monday-in-several-tampa-bay-area-counties%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jEEOwjAMBD+EcSu1EhwQbzFtCI4aJ7Jd+H7TA3CC045Wu4OvClMRD+KYV6jLGlkMac4scCPFTOZBG0F5BlWeg327Y7ID/jBMzkV2w4f+rGsxh/tCrGgPUpb4zna65ks/nM5j3w1jlzapXkHw'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383580','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383580','v':'wpcom','tz':'-4','user_id':'0','post':'377523','subd':'mgtvwfla'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383580&v=wpcomvt&tz=-4&user_id=0&post=377523&subd=mgtvwfla&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9SL2pWSVJDTWFIT0ktYmJVclt4Ti5MP1kvMS5yNVtiTH4uTmR8Ynl2X1g0eXRtbTVkRUdvOUI3NHBTQTgmejlpNlVpQVVhUSZzdVcrOEFbK2NnazJ4bHZ1R3lrMWhBfm4lSltpSXNjTT8rMTA0eGtkeiVpWzR5blRrRlJKSWR5T2hFWnxIPyxobmowemxnTT1dWzQs'}]);
_stq.push([ 'clickTrackerInit', '85383580', '377523' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 285 seconds ago
	generated in 0.192 seconds
	served from batcache in 0.002 seconds
	expires in 15 seconds
-->
